Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cw4.exe


  • Please log in to reply
1 reply to this topic

#1 gmmstr27

gmmstr27

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 03 March 2006 - 12:04 AM

I recently found cw4.exe running in my Windows Task Manager Processes. I looked it up on Google and found it's basically a chat logger, its version 4.1.0, and that when i did a search on my computer there were like 3 cw4[bunch of letters/number].ph (or p something... i think ph), 4 with a blue "CW" icon in front of "cw4" (along with history and stuff in my temporary folders from searching for it). i deleted everything after ending the processes, but I was told in the chatroom that there may still be orphaned programs somewhere that will allow it to work. Does anyone know how i can completely get rid of it?

Also, there were 2 of them running, and when i would click on the ones I found using my computers search it would activate them or something instead of opening a new window.

I'll check this tomorrow.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:09 PM

Posted 03 March 2006 - 12:38 AM

I was in chat when you were discussing this.
It's a chat logging program, you said your mother put on the computer.
No one here will help you to try and defeat a program, that was installed by a parent.
It's against board policy.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users