Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Runtime Error 339


  • Please log in to reply
2 replies to this topic

#1 AuntLori

AuntLori

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 18 June 2012 - 09:12 AM

Good Morning,


After reformatting the hard drive (XP) on one of our computers we are getting the following error when trying to run one of our industry specific programs.

"Run-time error '339': Component 'MCI32.OCX' or one of its dependencies is not correctly registered: a file is missing or invalid".


Not sure where to start to fix this - any help would be greatly appreciated.

Thanks!!!!
lori

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,303 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:02:30 PM

Posted 19 June 2012 - 01:43 PM

Two Microsoft Support links by Kee Poppy in post#2 here: http://social.msdn.microsoft.com/Forums/pl-PL/vbinterop/thread/a6343df0-a078-4c4c-89d6-7e7f6062986e

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 AvaManning471DT

AvaManning471DT

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 20 April 2018 - 10:05 PM

Installing MSXML 4.0 Service Pack 3 will solve the problem.
 
See solutions given in this thread:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users