Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

gateway factory restore stalled


  • Please log in to reply
1 reply to this topic

#1 justjeff0331

justjeff0331

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 17 June 2012 - 07:24 PM

I have a gateway nv53 that I recently got and it had little over a 100 gb's of previous owners stuff, figured factory restore was the option I wanted since I wanted a clean start. It got to around 12% finished and stalled/froze did not go no more, now when I try and boot it comes back with MBR or something like that not found, tried hitting f12 then the networking option loads up then quits with no operating system found.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:13 PM

Posted 18 June 2012 - 02:44 AM

Have you tried going back to the recovery options by using the function key when booting? I think you should look into the created recovery disc if it was made previously or order the disc if not. There maybe a hard drive problem or any other component as a recovery should not stall or stop in any given day.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users