Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet connectivity problem after using ComboFix in Windows 7


  • This topic is locked This topic is locked
6 replies to this topic

#1 khld

khld

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 17 June 2012 - 04:52 PM

Hello...Recently, my PC Windows 7 64bit was infected with win64/Sirefef.y Virus and Microsoft Security Essentials detected the problem but couldn't removed it because in the middle of cleaning, I get a warning that windows will reboot. It keeps going through this cycle once MSE detects the virus. Fortunatly, I was running Windows 8 Preview on a partition. So I googled a few website I got different suggestions on anti-malware software to run. I used microsoft safety security and scanned Windows 7 partision from my Windows 8 drive and it seemed to solve the problem. I then did a full scan with both MSE and Malwarebytes to ensure that the PC was clean. Until then, eveything was working fine except I noticed that the icons on my desktop and folders keep reseting or re-arranged everytime i exit the window or restart the PC. I followed the advice of someone who shares the same problem as me and used Combofix and it fixed the icons problem for him. So I went ahead and downloaded Combofix and ran it and it took care of that problem.

Unfortunatly, I didn't carefully read the notice about using Combofix without proper knowledge. Now, I encountered a worst problem that affected my internet connectivity. After I uninstalled ComboFix and restarted my PC, my wireless and ethernet stopped working and couldn't connect to the internet. I reinstalled Combofix and ran it again and it solved the problem; the internet conection is working fine now. Eveything seems to work fine ow with no traces of any viruses or connectivity issues. However, If I uninstall combofix, I will go back to the same internet connection problem. I wanted to give you all the details from the start so you have a better understanding or the problem root. Please find the required files attached here. I would really appreciate your kind help on this matter and look forward to here an answer soon.

Best Regards

Attached Files



BC AdBot (Login to Remove)

 


#2 CatByte

CatByte

    bleepin' tiger


  • Malware Response Team
  • 14,664 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Canada
  • Local time:05:30 PM

Posted 17 June 2012 - 05:33 PM

Hi,

Yes, there is a minor bug at the moment, that won't be resolved until at least Monday, so leave ComboFix installed for the moment, I'll get back to you when the issue is resolved.

Thanks for your patience and understanding

Microsoft MVP - 2010, 2011, 2012, 2013, 2014, 2015


#3 khld

khld
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 17 June 2012 - 06:16 PM

Hi,

Yes, there is a minor bug at the moment, that won't be resolved until at least Monday, so leave ComboFix installed for the moment, I'll get back to you when the issue is resolved.

Thanks for your patience and understanding


Hello... Thanks alot for your timely response, look forward to hear from you soon.

Best Regards

#4 CatByte

CatByte

    bleepin' tiger


  • Malware Response Team
  • 14,664 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Canada
  • Local time:05:30 PM

Posted 19 June 2012 - 06:36 PM

Hello,

please delete the copy of ComboFix that you have from your desktop and download a fresh copy and run it,

now run the uninstall routine:

Press the WinKey +R to open a run box > copy/paste the following into the run box >press OK

ComboFix /uninstall


your connection should now remain in tact

please let me know how that goes

thanks

ComboFix

Edited by CatByte, 19 June 2012 - 06:37 PM.

Microsoft MVP - 2010, 2011, 2012, 2013, 2014, 2015


#5 khld

khld
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 19 June 2012 - 08:05 PM

Hello,

please delete the copy of ComboFix that you have from your desktop and download a fresh copy and run it,

now run the uninstall routine:

Press the WinKey +R to open a run box > copy/paste the following into the run box >press OK

ComboFix /uninstall


your connection should now remain in tact

please let me know how that goes

thanks

ComboFix


Hey CatByte,

I followed your instructions and now everything is back to normal and my connection is in tact.

Thanks alot for your kind efforts and time, I appreciate it.

Best Regards,

#6 CatByte

CatByte

    bleepin' tiger


  • Malware Response Team
  • 14,664 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Canada
  • Local time:05:30 PM

Posted 19 June 2012 - 08:13 PM

you are welcome

stay safe :hello:

~CB

Microsoft MVP - 2010, 2011, 2012, 2013, 2014, 2015


#7 CatByte

CatByte

    bleepin' tiger


  • Malware Response Team
  • 14,664 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Canada
  • Local time:05:30 PM

Posted 19 June 2012 - 08:13 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.

Microsoft MVP - 2010, 2011, 2012, 2013, 2014, 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users