Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dvd And Dvd Combo Drives...


  • Please log in to reply
2 replies to this topic

#1 afenton

afenton

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 02 March 2006 - 03:35 PM

Just recently - like, today - my computer won't play any media I insert. I usually get a prompt when putting in a DVD or CD, but no longer. I can sometimes double-click the drive and it shows what's in there but won't play or auto-play. I have also been copying DVD's, but again, just recently, the copies aren't playing, even on a dvd player, despite a prompt that the disc HAS copied. Is there a link between the problems?
The main DVD-RW is an almost brand-new Lite-On SOHW 1693S, the DVD-ROM, an ATAPI 16X somethingorother!
I did try a search but it wouldn't let me!

Thanks.

BC AdBot (Login to Remove)

 


#2 afenton

afenton
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 03 March 2006 - 03:01 AM

I've just been checking the drives and if I double-click on the empty dvd rom drive, the comp' asks for a disk to be inserted, whereas if I double-click on the dvd rw, it 'opens' the non-existent 'contents', revealing, of course, nothing but an empty page.
Help, please?

Edited by afenton, 03 March 2006 - 03:02 AM.


#3 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:22 PM

Posted 03 March 2006 - 03:37 AM

could be that your drive has fairwelled you. Mine is just about done it's life.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users