Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FIREFOX


  • Please log in to reply
12 replies to this topic

#1 spngbobis4me

spngbobis4me

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:58 PM

Posted 15 June 2012 - 11:52 PM

WHY IS IT THAT THE WORDS ON MY BROWSER PAGES OVERLAP EACH OTHER IN FIREFOX BUT NOT IN INTERNET EXPLORER?
HOW DO I FIX THIS?I'M USING WINDOWS 7 ULTIMATE 64 BIT.
[attachment=125112:Capture.PNG][attachment=125113:Capture1.PNG]

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:10:58 PM

Posted 16 June 2012 - 07:05 AM

what version of Firefox are you using ,just something to try in the mean time, in Firefox go to View /Zoom and click reset,and also in view go to page style and make sure basic page style is ticked off

Edited by caperjac, 16 June 2012 - 07:07 AM.

My answers are my opinion only,usually


#3 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:58 PM

Posted 16 June 2012 - 03:50 PM

I am using firefox 12.0

#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:10:58 PM

Posted 16 June 2012 - 08:05 PM

so i assume my View suggestions make no difference , i use 12.0 two and have no issues like yours ,

My answers are my opinion only,usually


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,553 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:58 PM

Posted 17 June 2012 - 06:20 AM

Perhaps your browser files are corrupt/damaged.

I would try a different browser, for comparative purposes.

If same symptoms don't occur in other browser...I would reset/reinstall Firefox.

Louis

#6 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:10:58 PM

Posted 17 June 2012 - 08:35 AM

first post says that all is ok in IE.
my firefox updated today to 13.0.1 try updating your firefox see if it helps

Edited by caperjac, 17 June 2012 - 08:36 AM.

My answers are my opinion only,usually


#7 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:58 PM

Posted 19 June 2012 - 10:08 AM

No your suggestions didn't change anything.It doesn't do this in IE but I like Firefox better and it's not like this on every web page that I visit only some.I have uninstalled my browser a few times for various reasons and it's always the same? It also does this on my boyfriends laptop......which is also a Gateway different model and we both have Windows 7 Ultimate 64 bit.I will try upgrading and see if that fixes it? Thanks for your input will let you know what happens.

#8 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:10:58 PM

Posted 19 June 2012 - 10:26 AM

it's not like this on every web page that I visit only some


is it the same-ones all the time ,it may be the website that has the problem,if you want you could post link to one of the sites that comes up bad and we can check it with our browsers to see how it looks

Edited by caperjac, 19 June 2012 - 10:26 AM.

My answers are my opinion only,usually


#9 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:58 PM

Posted 20 June 2012 - 02:56 PM

I'm not sure if it always the same ones but I know it's always like this on myxer.comMy link

#10 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:10:58 PM

Posted 20 June 2012 - 03:13 PM

I'm not sure if it always the same ones but I know it's always like this on myxer.comMy link


that works great in my browsers .
whats your video display resolution setting , right click on the desktop to check it

My answers are my opinion only,usually


#11 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:58 PM

Posted 20 June 2012 - 03:34 PM

1366x788

#12 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:10:58 PM

Posted 20 June 2012 - 03:54 PM

1366x788


why such a weird number .lol what size is you monitor ,try 1280x960 maybe ,and that may not even be your problem ,im just guessing


mine is set to 1600x1200 ,on a 19inch wide screen monitor

My answers are my opinion only,usually


#13 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:58 PM

Posted 21 June 2012 - 12:10 AM

I DON'T KNOW THAT'S WHAT THE RECOMMENDED RESOLUTION IS.THIS IS THE SIZE OF MY SCREEN: 15.6" WXGA TFT LCD display panel.I TRIED TO GO NEXT SIZE DOWN BUT IT DOESN'T FILL THE SCREEN.CORRECTION THE RESOLUTION IS SET AT 1366 X 768.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users