Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't play Flash videos in Firefox


  • Please log in to reply
5 replies to this topic

#1 whatdoesthisbuttondo

whatdoesthisbuttondo

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:38 PM

Posted 15 June 2012 - 10:28 PM

Hi, I hope this is the right spot to post. Ever since installing the updated version for Flash 11 two days ago, I'm unable to view most videos on YouTube (I get a box that looks like the embedded version, with the red box and white arrow, and the linked name of the video at the top), but when I try to play it, I get the message "An error occurred. Please try again later." I've already uninstalled, then reinstalled Flash, but that hasn't worked. I've also tried going through my extensions and plugins--putting Firefox in Safe Mode and disabling the extensions does, for example, give me the ad on the main page*, but it gives me a message telling me to install Flash...which I've already got.

*This issue is related I think to my extensions/plugins, because when Mozilla is in Safe Mode, I can see the ad on YouTube and pictures on IMDB.

Let me know if need to explain further. My Flash is version 11, Firefox v. 13

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 16 June 2012 - 03:51 AM

How about reinstalling your Firefox browser? Does it happen only on FF?

Tekken
 


#3 whatdoesthisbuttondo

whatdoesthisbuttondo
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:38 PM

Posted 16 June 2012 - 03:10 PM

Sorry, forgot to say, but it's only happening in Firefox. I'll uninstall and see if it works. Also, I just noticed today that not all of the videos I try in YouTube come up as an embedded video that won't play--just most of them.

#4 whatdoesthisbuttondo

whatdoesthisbuttondo
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:38 PM

Posted 17 June 2012 - 04:00 PM

Okay, so I uninstalled and reinstalled FF, but I'm getting the same issue.

Edited to add: Got it fixed by going into RealPlayer, selecting Preferences, Download and Recording, and de-selected "enable downloading and recording". This also seems to have fixed the other issue I was having of pictures and videos not being able to be shown on IMDB.

Edited by whatdoesthisbuttondo, 17 June 2012 - 05:20 PM.


#5 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:02:38 PM

Posted 17 June 2012 - 07:51 PM

Glad you got yours fixed. There seems to be some issue with the latest version of FF along with the latest version of Flash. Have seen no total fix yet.
Derfram
~~~~~~

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 18 June 2012 - 12:58 AM

The other issue may be documented in this link since you mentioned having realplayer working alongside FF.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users