Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ntos.exe twex.exe twext.exe back again


  • Please log in to reply
1 reply to this topic

#1 goodfera

goodfera

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 15 June 2012 - 07:28 PM

Hi, thought time I sought help with quest for a permanent fix. Every few days when Win Xp Service Pack 2 runs slower than normal and find;

c:\windows\system32\ikhcore.log
c:\windows\system32\ntos.exe
c:\windows\system32\twex.exe
c:\windows\system32\twext.exe

So remove with Combofix but problem repeats few days later and run Combofix to clean again. If only true cause can be found and eliminated. Guidance greatly appreciated.

Edited by goodfera, 15 June 2012 - 07:30 PM.


BC AdBot (Login to Remove)

 


#2 dev00790

dev00790

    Bleeping Chocoholic


  • Members
  • 5,037 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:00 AM

Posted 16 June 2012 - 06:14 AM

Hi

Since you have run Combofix we will need a deeper look..

-------------------------

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

Regards, dev00790

---------------------------------------

Marge: "Homer, the plant called. They said if you don't show up tomorrow don't bother showing up on Monday." Homer: "Woo-hoo! Four-day weekend!"I do not reply to Private Messages (PMs) asking for assistance - please use the forums instead. If I have been helping you, and I have not replied to your latest post in 48 hours please send me a PM. My Blog





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users