Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Folders/Files Hidden & can't open


  • Please log in to reply
No replies to this topic

#1 Bob2011

Bob2011

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 15 June 2012 - 02:07 PM

Dear Bleepers, Thursday 6-14-2012
I posted the below request in the security forum yesterday but after further research realized it probably belonged in the Operating System forum.
Hope this is the right forum and you can help me.
April 11th 2011 I had a nasty virus that almost wiped everything out. I hit the reset button and apparently that saved it although what was left was messed up. Apparently there was more than one issue but the one I remember was a virus called, “HiderJab.” Through SpyHammers and your work I was able to retrieve my data using Combofix and Unhide.
I just tried to access some old files (110 of them) that are now critical and couldn’t find them. I hadn’t tried to access them since before “HiderJab” and other issues hit me. In XPs Explorer the entire folder is gone. It should be in the “Letters To Members” folder in the string below but the folders gone.
C:\Documents and Settings\Robert A. Matney\My Documents\File Documents\EDGEWOOD\EdgewoodNews Web Page\Letters To Members


I wondered what else was missing and looking around found UnHide.exe was gone as well. Apparently this issue occurred after we successfully restored the system. I downloaded it again from Bleeping computers and ran it. It found a few errors but rebooting it didn’t bring back the “Letters To Members” subdirectory.


However, XP’s Windows Search Results lists the files but I can’t open them. Google Advanced Desktop Search finds the files but when I click a file it doesn’t open in MS Word but rather in Firefox with the below message at the top in a box.


This is one version of C:\found.003\dir0001.chk\2010\100510 ERN WCOG Recap.doc from your personal cache.
The file may have changed since that time. Click here for the current file.
Since this file is stored on your computer, publicly linking to it will not work.
Google may not be affiliated with the authors of this page nor responsible for its content. This page may be protected by copyright.


Of course C:\found doesn’t exist either.


Clicking on: C:\found.003\dir0001.chk\2010\100510 ERN WCOG Recap.doc from your personal cache
Results in:
File Not Found
The following file cannot be found:
C:\found.003\dir0001.chk\2010\100510 ERN WCOG Recap.doc
This may happen if you deleted or moved the file.


Clicking on the word “Cache” results in the Google error msg:
404. That’s an error.
The requested URL /filecache.html was not found on this server. That’s all we know.


Clicking on the word “Current File” results in the Google error msg:
File Not Found
The following file cannot be found:
C:\found.003\dir0001.chk\2010\100510 ERN WCOG Recap.doc
This may happen if you deleted or moved the file.


Inside Google Desktop Search’s address bar is the following:
http://127.0.0.1:4664/cache?event_id=4125&schema_id=6&q=Edgewood+Residential+News+|filetype%3Adoc+|filetype%3Adocx+under%3A%22C%3A\%22&s=vy3UUVg4XnQe0fgfXcvBqIBs_i8


All this reminds me of the HiderJab virus. I hope you can help and save me a week of copy and paste.

Sincerely, Robert A. Matney.

FYI: I keep my PC up to date with MS Updates and I run Malwarebytes Anti-Malware weekly. The only issue has been I just discovered I can not post to the “Spyhammer.com” website. I get the error message below and the email address of ADM1N is bogus.

HTTP Error 403 Forbidden
You don't have permission to access
/simplemachinesforum/index.php?action=post2;start=0;board=10 on this server.
Your computer may be infected with a virus or a trojan. The Firewall has determined that you: Request Entity Attack: %22!
If you get this message in error, please contact the ADM1N and provide the date and time of this message.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users