Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to connect to internet through router: Netgear FR114P


  • Please log in to reply
7 replies to this topic

#1 DTownDave22

DTownDave22

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 14 June 2012 - 12:47 PM

I have a desktop and a laptop. Both the desktop and laptop are unable to connect to the internet via the wired router (Netgear FR114P). However, both are able to connect to the internet by directly connecting to the modem.

Of interest is that at least on the desktop, I get the following message when I go this route in (Windows 7)

Control Panel>Network and Internet>Network and Sharing Center>Troubleshoot Problems>Network Adapter

“Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding”

Could this be related?

I've tried the following, which I obtained the information from this site: http://pcsupporthub.com/2697/dns-server-problems/

Step #2 Cycle router power

1. Unplug the power adapter from your router and wait at least 90 seconds
2. If that did not solve the problem, disconnect the power again, this time for several minutes

Step #3 Flush DNS cache and register DNS
1. Open a CMD prompt, as demonstrated above
2. Enter the following text and press enter: ‘ipconfig /flushdns’
3. Enter the following text and press enter: ‘ipconfig /registerdns’
4. Check to see if issue has been resolved

Step #5 Check DNS service
Check to see that the DNS service is running
1. Open your Control Panel
2. Open Administrative Tools
3. Select Services
4. If the service is not started, start it

Step #6 Renew IP addresses
1. Open a CMD prompt, as above
2. Enter the following text and press enter: ‘ipconfig /release’
3. Enter the following text and press enter: ‘ipconfig /renew’

Here is what I get when I go to 'ipconfig /all' in the command prompt on the desktop.


Windows IP configuration

Host Name: BobbyJ
Primary Dns Suffix: (Blank)
Node type: Hybrid
IP Routing Enabled: No
WINS Proxy Enabled: No
DNS suffic search list: wowway.cdom

Ethernet adapter local area connection

Connection-specific DNS suffix: wowway.com
Media state: Media disconnected
Connection-specific DNS suffix: woway.com
Description: Realtek PCIe GBE family controller
Physical address: E0-CB-4E-05-37-71
DHCP Enabled: Yes
Autoconfiguration enabled: Yes
link-local IPv6 ADdress: fe80: :243e : fe55 : b04d :bc9b%10(preferred)
IPv4 Address: 69.14.208.21 (Preferred)
Subnet Mask: 255.255.252.0
Lease Obtained: Thursday, June 14, 2012 11:44A
Lease Expires: Thursday, June 21, 2012 1P
Default Gateway: 69014.208.1
DHCPv6 IAID: 249613134
DHCPv6 Cliuent DVID: 00-01-00-01-12-FB-DB-81-E0-CB-4E-05-37

DNS Servers: 64.233.217.2
64.233.217.3

NetBIOS over Tcpip: Enabled


Tunnel adapter isatap.wowway.com

Media state: Media disconnected
Connection-specific DNS Suffix: (blank)
Description: Microsoft ISATAP adapter
Physical address: 00-00-00-00-00-00-00-E0
DHCP Enabled: No
Autoconfiguration enabled: Yes

Tunnel adapter teredo tunneling pseudo-interface

Media state: media disconnected
Connection-specific DNS Suffix: (blank)
Description: Teredo Tunneling Pseudo-Interface
Physical Address: 00-00-00-00-00-00-00-E0
DHCP Enabled: No
Autoconfiguration Enabled: Yes

Edited by DTownDave22, 14 June 2012 - 12:47 PM.


BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:04:03 PM

Posted 14 June 2012 - 06:57 PM

Try this. Go into Network and Sharing in the control Panel (Vista and Windows 7, Network Connections in XP) and select your Ethernet Local Area Connection, Right Click on it and Select Properties, Under this connection uses the following Select TCP/IPv4 and click properties. Under the DNS tab select Use the following DNS server address. Type 8.8.8.8 in the Preferred DNS sever box. Select Ok and you should be All set. The issue your having is your Router is forwarding the correct DNS server address from your ISP or there is a incorrect setting on the router. The DNS server 8.8.8.8 is a Public DNS server from Google.

Edited by Sneakycyber, 14 June 2012 - 06:58 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 DTownDave22

DTownDave22
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 14 June 2012 - 08:21 PM

This did nothing. Thanks for the try though.

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:04:03 PM

Posted 14 June 2012 - 08:38 PM

Please run and post the results of the Minitoolbox for the computer when its connected to the router. You can read the directions Here

Edit: How did you configure the router? With the set up disc?

Edited by Sneakycyber, 14 June 2012 - 08:44 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 DTownDave22

DTownDave22
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 16 June 2012 - 08:57 PM

Here is the info for the laptop. Would it be of help to have both? Note, for no apparent reason, the router started working for a good three to four hours. It then stopped working.

MiniToolBox by Farbar Version: 09-06-2012
Ran by David (administrator) on 16-06-2012 at 21:50:55
Microsoft® Windows Vista™ Home Premium Service Pack 2 (X64)
Boot Mode: Normal
***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================

::1 localhost

127.0.0.1 localhost

========================= IP Configuration: ================================

Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller = Local Area Connection (Connected)
Intel® WiFi Link 5100 AGN = Wireless Network Connection (Media disconnected)


# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : David-Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : wireless-user.w4.wayne.edu
Description . . . . . . . . . . . : Intel® WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-21-5D-68-F0-C6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
Physical Address. . . . . . . . . : 00-23-8B-16-2D-3B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::38:d8b8:be84:fe6c%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.254.108(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 218111592
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-B8-B5-06-00-23-8B-16-2D-3B
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.wireless-user.w4.wayne.edu
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Server: UnKnown
Address: fec0:0:0:ffff::1

Ping request could not find host google.com. Please check the name and try again.

Server: UnKnown
Address: fec0:0:0:ffff::1

Ping request could not find host yahoo.com. Please check the name and try again.

Server: UnKnown
Address: fec0:0:0:ffff::1

Ping request could not find host bleepingcomputer.com. Please check the name and try again.



Pinging 127.0.0.1 with 32 bytes of data:

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
11 ...00 21 5d 68 f0 c6 ...... Intel® WiFi Link 5100 AGN
10 ...00 23 8b 16 2d 3b ...... Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
1 ........................... Software Loopback Interface 1
16 ...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
15 ...00 00 00 00 00 00 00 e0 isatap.wireless-user.w4.wayne.edu
12 ...02 00 54 55 4e 01 ...... Teredo Tunneling Pseudo-Interface
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
169.254.0.0 255.255.0.0 On-link 169.254.254.108 286
169.254.254.108 255.255.255.255 On-link 169.254.254.108 286
169.254.255.255 255.255.255.255 On-link 169.254.254.108 286
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 169.254.254.108 286
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 169.254.254.108 286
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
1 306 ::1/128 On-link
10 286 fe80::/64 On-link
10 286 fe80::38:d8b8:be84:fe6c/128
On-link
1 306 ff00::/8 On-link
10 286 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (06/16/2012 09:32:54 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/15/2012 03:20:25 PM) (Source: Microsoft Office 12) (User: )
Description: Rejected Safe Mode action : Microsoft Office Outlook.

Error: (06/15/2012 03:19:54 PM) (Source: Application Error) (User: )
Description: Faulting application OUTLOOK.EXE, version 12.0.6607.1000, time stamp 0x4e398dcd, faulting module ntdll.dll, version 6.0.6002.18541, time stamp 0x4ec3e39f, exception code 0xc0000374, fault offset 0x000abc4f,
process id 0x1284, application start time 0xOUTLOOK.EXE0.

Error: (06/14/2012 05:38:56 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/14/2012 11:10:24 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/12/2012 09:32:53 AM) (Source: Application Hang) (User: )
Description: The program iexplore.exe version 9.0.8112.16421 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel.
Process ID: ac
Start Time: 01cd489ea81954a5
Termination Time: 0

Error: (06/12/2012 09:20:04 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/11/2012 08:48:04 PM) (Source: Application Hang) (User: )
Description: The program iexplore.exe version 9.0.8112.16421 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel.
Process ID: 1508
Start Time: 01cd48134904a4c0
Termination Time: 200

Error: (06/11/2012 10:53:39 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/10/2012 08:23:52 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003


System errors:
=============
Error: (06/15/2012 07:40:22 PM) (Source: ACPI) (User: )
Description: : The embedded controller (EC) did not respond within the specified timeout period. This may indicate that there is an error in the EC hardware or firmware or that the BIOS is accessing the EC incorrectly. You should check with your computer manufacturer for an upgraded BIOS. In some situations, this error may cause the computer to function incorrectly.

Error: (06/14/2012 09:07:14 PM) (Source: Dhcp) (User: )
Description: The IP address lease 192.168.0.2 for the Network Card with network address 00238B162D3B has been denied by the DHCP server 172.31.15.248 (The DHCP Server sent a DHCPNACK message).

Error: (06/14/2012 09:01:15 PM) (Source: Dhcp) (User: )
Description: The IP address lease 69.47.193.73 for the Network Card with network address 00238B162D3B has been denied by the DHCP server 0.0.0.0 (The DHCP Server sent a DHCPNACK message).

Error: (06/14/2012 06:23:02 PM) (Source: Dhcp) (User: )
Description: Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 00238B162D3B. The following error occurred:
%%1223. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

Error: (06/14/2012 04:39:48 PM) (Source: Service Control Manager) (User: )
Description: 30000SysMain

Error: (06/14/2012 04:39:19 PM) (Source: Service Control Manager) (User: )
Description: 30000TrkWks

Error: (06/12/2012 09:01:40 AM) (Source: DCOM) (User: )
Description: {4EB61BAC-A3B6-4760-9581-655041EF4D69}

Error: (06/10/2012 04:13:24 PM) (Source: Service Control Manager) (User: )
Description: 30000SENS

Error: (06/10/2012 04:08:29 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 4:06:30 PM on 6/10/2012 was unexpected.

Error: (06/10/2012 02:12:30 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 2:09:37 PM on 6/10/2012 was unexpected.


Microsoft Office Sessions:
=========================

========================= Memory info: ===================================

Percentage of memory in use: 50%
Total physical RAM: 4089.93 MB
Available physical RAM: 2034.05 MB
Total Pagefile: 8359.14 MB
Available Pagefile: 5824.92 MB
Total Virtual: 4095.88 MB
Available Virtual: 3996.65 MB

========================= Partitions: =====================================

1 Drive c: (ACER) (Fixed) (Total:143.04 GB) (Free:62.88 GB) NTFS
2 Drive d: () (Fixed) (Total:139.5 GB) (Free:112.71 GB) NTFS

========================= Users: ========================================

User accounts for \\DAVID-LAPTOP

Administrator David Guest


**** End of log ****

Edited by DTownDave22, 16 June 2012 - 09:04 PM.


#6 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:05:03 PM

Posted 17 June 2012 - 12:45 PM

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
Physical Address. . . . . . . . . : 00-23-8B-16-2D-3B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::38:d8b8:be84:fe6c%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.254.108(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 218111592
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-B8-B5-06-00-23-8B-16-2D-3B
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled


You're not getting a valid IP address from the router. Try running the following commands:

ipconfig /release
ipconfig /flushdns
ipconfig /renew

Any change? Also can you provide a minitoolbox (same as you did above) from when it's working correctly?


I know you said you've tried doing a /release and /renew, but anytime you get a 169.254.X.X IP, it means that it could not contact a DHCP server to obtain a real IP address.

Edited by NpaMA, 17 June 2012 - 12:48 PM.


#7 DTownDave22

DTownDave22
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 17 June 2012 - 06:32 PM

Firstly, from the previous question by SneakyCyber: I don't remember how I initially configured it. It was configured initially around 2005 or so. I've had no problems like this since then. I'm pretty sure I used the CD the router came with from Netgear.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
Physical Address. . . . . . . . . : 00-23-8B-16-2D-3B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::38:d8b8:be84:fe6c%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.254.108(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 218111592
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-B8-B5-06-00-23-8B-16-2D-3B
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled


You're not getting a valid IP address from the router. Try running the following commands:

ipconfig /release
ipconfig /flushdns
ipconfig /renew

Any change? Also can you provide a minitoolbox (same as you did above) from when it's working correctly?


I know you said you've tried doing a /release and /renew, but anytime you get a 169.254.X.X IP, it means that it could not contact a DHCP server to obtain a real IP address.


Doing the above gets no connection through the router.

Here is what I get when the laptop is connected to the router.

Laptop

Ipconfig /release
gives me:

No operation can be performed on Wireless Network Connection while it has its media disconnected. An error occurred while releasing interface Local Area Connection : An address has not yet been associated with the network endpoint.

Ipconfig /flushdns
gives me:

Windows IP Configuration
Successfully flushed the DNS Resolver Cache.

Ipconfig /renew gives me:

Windows IP Configuration
No operation can be performed on Wireless Network Connection while it has its media disconnected.
An error occurred while renewing interface Local Area Connection : The operation was canceled by the user





Here is the desktop computer connected to the router:


ipconfig /release
gives me:

-Windows IP configuration

No operation can be performed on Local Area Connectio nwhile it has its media disconnected

ipconfig /flushdns
gives me:

-Window IP configuration

Successfully flushed the DNS Resolver Cache

ipconfig/ renew gives me:

-Windows IP Configuration

No operation can be performed on Local Area Connection while it has its media disconnected.

Could you specify whether you mean when a computer is directly connected to the modem OR when a computer is connected to the router and I am getting an internet connection, when you ask for a minitoolbox "when it's working"?


Thanks for your time and help.

#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:04:03 PM

Posted 17 June 2012 - 07:32 PM

Please be Patient with us Were trying to help, remember you came to us. Please follow the instructions we give you closely we are asking for a reason.
For your Reference Here Is your Reference Manual. , and the Installation Guide Most common problems can be fixed by referring to the Owners Manual.

Please make sure your Computers are not being connected to Port number 4 on the back of the router. If they are Make sure the Secondary UpLink Switch is in the NORMAL postion. Please post back when you have checked..

Edited by Sneakycyber, 17 June 2012 - 07:34 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users