Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

something going on


  • Please log in to reply
1 reply to this topic

#1 sniper8752

sniper8752

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 13 June 2012 - 02:59 PM

I have noticed today that my computer is not running properly. when i try to watch youtube, the flash crashes. when i try to open itunes, or another program, it does not open. my security is ok, and I am currently running a full anti-malwarebytes scan. didn't see anything fishy installed in my programsn, nor anything in processes. what should I do?

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:09 PM

Posted 14 June 2012 - 12:42 PM

Have you tried using System Restore to return to a previous state before the problems began?

.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users