Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RAS Async Adapter and Flash


  • Please log in to reply
1 reply to this topic

#1 Thu Win

Thu Win

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 PM

Posted 13 June 2012 - 06:40 AM

I noticed that when viewing Flash videos the "RAS Async" adapter is called upon and shows up in device manager (this is hidden, so you have to show all devices first). This is one such videos: http://www.channel4.com/programmes/the-daily-show-with-jon-stewart/4od. Replicable on two computers both using Windows 7 X64 and have the latest Flash version (11.3.300.257) installed and all latest Microsoft updates installed.


Posted Image


When I restarted, the adapter disappear but when I try playing a flash video (such as the Daily Show video), the adapter shows up. I didn't notice this behavior with past flash player or at the very least before the update.


Cross posted at the Adobe forums.

Edited by Wikipedian, 13 June 2012 - 06:51 AM.

My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.


BC AdBot (Login to Remove)

 


#2 Thu Win

Thu Win
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 PM

Posted 13 June 2012 - 07:13 AM

Grrr.... I cannot replicate this bug. It seems the adapter randomly pops up. Using WiFi. The adapter tends to show up when I use wired connection but not wireless. Anybody knows what that adapter is for and should I be concerned?

Edited by Wikipedian, 13 June 2012 - 07:15 AM.

My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users