Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Font size?


  • Please log in to reply
7 replies to this topic

#1 4on4off

4on4off

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 12 June 2012 - 10:03 AM

Hello,

Running windows 7 home premium.

The other day I was messing around with printer settings trying to enlarge what i was printing. Now my browser experience has taking a turn for the worse. My font seems out of whack from web page to web page. Giant bold headers on some and overlapping links on others. I am constantly having to use CTRL -or+ to adjust it depening on what I am looking at.

Not sure if I accidentally changed a setting that affects my everyday browsing while I was messing with the printer settings.

Any ideas?

4

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,911 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:02:27 PM

Posted 12 June 2012 - 10:15 AM

Hello there,

A few questions for you.

1) When you were adjusting printer settings, what were you printing? Something on a website?

2) What browser do you use?

3) Do you have this problem on all browsers are just one?

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 4on4off

4on4off
  • Topic Starter

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 12 June 2012 - 10:22 AM

Hello,

1) When you were adjusting printer settings, what were you printing? Something on a website?

Yes, I was printing out a work schedule but was experimenting first on just a random website

2) What browser do you use?

Internet explorer 9

3) Do you have this problem on all browsers are just one?

Just the ie 9

4

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,911 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:02:27 PM

Posted 12 June 2012 - 10:47 AM

Okay, so what I think has happened is that you were adjusting font size etc. in the browser settings, and those changes have held. You'll need to get back in to where you were making the changes and reverse them.

I don't have IE9, Windows XP doesn't support it. I don't know how similar IE8 is to IE9.

In IE8, thus far, I can see only one area where you may have made those changes. Note that your browser arrangement may differ from mine.

Near the top right is the word Page with a drop down arrow. Clicking on that drop down arrow reveals a menu which includes text size. Clicking on Text Size reveals a menu with a list from small up to largest. Check the settings there. Right above Text Size is Zoom. Check to see what you have selected there.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#5 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:27 PM

Posted 12 June 2012 - 10:49 AM

Press Windows+R key and type

inetcpl.cpl
and click ok

At the bottom,click on Accessibility option

Uncheck all the options-click ok

Check your browser now

#6 4on4off

4on4off
  • Topic Starter

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 12 June 2012 - 10:49 AM

The browsers are set up different but I click on the tool icon and there is a zoom option that is set to 100%

#7 4on4off

4on4off
  • Topic Starter

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 12 June 2012 - 10:52 AM

Press Windows+R key and type

inetcpl.cpl
and click ok

At the bottom,click on Accessibility option

Uncheck all the options-click ok

Check your browser now


Ha, that was it, for some reason the option for ignore font sizes specified on web pages was checked. I unchecked it and bam,,,,,back to normal.

Thank you.

4

#8 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:27 PM

Posted 12 June 2012 - 10:53 AM

You're welcome :thumbup2:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users