Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

display issues


  • Please log in to reply
4 replies to this topic

#1 stonemaster

stonemaster

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 11 June 2012 - 02:32 PM

I suddenly developed issues with my video, the card (8800 gts) shut down, I did the update driver, uninstall re-install thing to no avail, my reading tells me it could be the power supply (coolermaster 650W) but my video card is DAMN HOT to the touch, the fans are all working, any advice on determining for sure which is my real problem

BC AdBot (Login to Remove)

 


#2 stonemaster

stonemaster
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 11 June 2012 - 03:45 PM

after more research I have discovered it may be the video card, the bios info on power up gets jumbled , opinions ???

#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:26 AM

Posted 12 June 2012 - 04:05 AM

Its either you will replace or swap video card or use the onboard in order to confirm the problem.

Tekken
 


#4 stonemaster

stonemaster
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 12 June 2012 - 06:08 AM

thanx
the onboard gives no indications of trouble
so after calculating useage time I'm well over the 100000 hrs recommended for the power supply (more 300000) soooo
I guess I'll give that whirl

#5 stonemaster

stonemaster
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 14 June 2012 - 02:04 PM

well it was the vid card after all replaced with amd raedon 6670 may replace power supply as well since i bought both,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users