Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet problem (Winsock?)


  • Please log in to reply
26 replies to this topic

#1 Trencal

Trencal

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 10 June 2012 - 11:22 PM

Posting as suggested by gringo_pr in the malware forum.
http://www.bleepingcomputer.com/forums/topic455479.html

I have a pretty big problem with internet explorer.
It may be best if you read the post as it explains the problem in detail.
Mainly a few programs which use Internet explorer are glitching, we have ruled out malware(so it seems).
Namely, skype, steam, msn and internet explorer are glitchy.
I have attached pictures on the thread above and have posted many logs of my computer since the start.

Any advice would be appreciated.
Thanks!

Edited by Trencal, 10 June 2012 - 11:43 PM.


BC AdBot (Login to Remove)

 


#2 Trancos

Trancos

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:48 PM

Posted 11 June 2012 - 09:20 AM

Hi,
It looks like a problem with your display drivers. Maybe this solution works for you:
http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/ie9-beta-gives-blank-screen/e0167934-da23-4f1f-ac34-c0b5d0891aa9?auth=1

If it fails I would suggest you to update the drivers.

Hope it works,

#3 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:06:48 AM

Posted 11 June 2012 - 09:59 AM

Update your Java files that may help

Skype, steam, and IE all required Java

Please go to this website and verify that the JAVA files installed correctly http://www.java.com/en/download/installed.jsp

Sources ie Google that tell me that Java is damage or out of date.

Edited by coxchris, 11 June 2012 - 10:02 AM.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#4 Trencal

Trencal
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 11 June 2012 - 11:24 AM

Hi,
It looks like a problem with your display drivers. Maybe this solution works for you:
http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/ie9-beta-gives-blank-screen/e0167934-da23-4f1f-ac34-c0b5d0891aa9?auth=1

If it fails I would suggest you to update the drivers.

Hope it works,


Tried the graphics thing before I came here.

I don't see how a driver would affect anything as its only Internet explorer (and the related) that's having problems.
Chrome works 100%, no problem

The video driver is updated.


Update your Java files that may help

Skype, steam, and IE all required Java

Please go to this website and verify that the JAVA files installed correctly http://www.java.com/en/download/installed.jsp

Sources ie Google that tell me that Java is damage or out of date.

Verified Java Version
Congratulations!
You have the recommended Java installed (Version 7 Update 4).

Updated, no change.

Edited by Trencal, 11 June 2012 - 11:28 AM.


#5 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:09:48 AM

Posted 11 June 2012 - 01:45 PM

Hi Trencal,

Have you had anyone else using your system lately?

Try closing IE and in control panel access Internet Options. On the General tab under Appearance click the colors button. While there take a look at what your text and background colors are set to, are they set to both white? Just make sure that there is check mark next to "Use Windows colors", then click on OK. Also click on Accessibility button and make sure that under formatting all check boxes are unchecked. Click on OK to exit.

If you had to make any of the above mentioned setting changes, maybe somebody was playing a little prank on you.

Hope this helps.

#6 Trencal

Trencal
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 11 June 2012 - 02:00 PM

Hi Trencal,

Have you had anyone else using your system lately?

Try closing IE and in control panel access Internet Options. On the General tab under Appearance click the colors button. While there take a look at what your text and background colors are set to, are they set to both white? Just make sure that there is check mark next to "Use Windows colors", then click on OK. Also click on Accessibility button and make sure that under formatting all check boxes are unchecked. Click on OK to exit.

If you had to make any of the above mentioned setting changes, maybe somebody was playing a little prank on you.

Hope this helps.


No, No one uses my computer except me.
All the settings were to what they were supposed to be, IE. Use windows colors and the accessibility buttons are unchecked.

As I said in the thread above we did a clean install of Internet explorer. Completely removed it reset all settings to default and re-installed Internet explorer 9. That did not fix anything therefore I doubt any settings that are contained in Internet explorer will fix the problem.

It would be pretty upsetting if I have to completely reformat my computer because of an Internet explorer problem.

Thanks everyone for the help so far.

Edited by Trencal, 11 June 2012 - 02:03 PM.


#7 Trencal

Trencal
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 14 June 2012 - 01:09 PM

Bumping for more help.

#8 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:09:48 AM

Posted 14 June 2012 - 02:02 PM

Hi again Trencal,

Have you tried the following:

Close Internet Explorer

Open Internet Options through Control Panel

Select Advanced tab

Place a checkmark to enable "Use software rendering instead of GPU rendering"

Press OK.

Open IE and see if that took care of your problem

Hope this helps.

#9 Trencal

Trencal
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 14 June 2012 - 05:47 PM

Hi again Trencal,

Have you tried the following:

Close Internet Explorer

Open Internet Options through Control Panel

Select Advanced tab

Place a checkmark to enable "Use software rendering instead of GPU rendering"

Press OK.

Open IE and see if that took care of your problem

Hope this helps.


The second post in the thread said to try that.
It didn't work.

:(

#10 Trancos

Trancos

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:48 PM

Posted 15 June 2012 - 02:16 PM

Hello Trencal,

Probably you already tried this but... I would go to check all loaded add-ons and activeX controls under Tools button in IE9.

Hope It works.

#11 hamluis

hamluis

    Moderator


  • Moderator
  • 56,111 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:48 AM

Posted 15 June 2012 - 05:53 PM

Firefox and IE have problems...Chrome has no problem.

I would uninstall Firefox and reset IE 9 to defaults...let's see if we can get IE working before worrying about Firefox.

http://windows.microsoft.com/en-US/windows7/Reset-Internet-Explorer-settings-in-Internet-Explorer-9

After the reset...go to Tools/Manage Add-ons...tell us what is listed as the detail.

http://windows.microsoft.com/is-IS/windows7/How-to-manage-add-ons-in-Internet-Explorer-9

Louis

#12 Trencal

Trencal
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 17 June 2012 - 11:16 AM

http://i.imgur.com/UZXyK.png

Those are the addons on IE, at the botom its skype click to call from skype thats not shown.

Most of the other add-on types are empty,
0 Tracking protection,
E-mail with windows Live , Map with Bing and Translate with Bing on the Accelerators.
Finally Bing as Search Providers

#13 hamluis

hamluis

    Moderator


  • Moderator
  • 56,111 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:48 AM

Posted 17 June 2012 - 03:52 PM

Since java is an essential application...I'm curious as to why you have java add-ons disabled.

Those are anbled on my system (which is without problems).

You did check the java webiste to ensure that you have the latest version installed?

http://www.java.com/en/download/testjava.jsp

In order to update java, you must first uninstall the old/previous version.

Louis

#14 Trancos

Trancos

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:48 PM

Posted 17 June 2012 - 04:31 PM

Hi Trencal,
Could you select under Show All add-ons and not Currently loaded add-ons?

#15 Trencal

Trencal
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 17 June 2012 - 06:44 PM

Since java is an essential application...I'm curious as to why you have java add-ons disabled.

Those are anbled on my system (which is without problems).

You did check the java webiste to ensure that you have the latest version installed?

http://www.java.com/en/download/testjava.jsp

In order to update java, you must first uninstall the old/previous version.

Louis


Not sure why their disabled, Should I enable them?

I updated it last week (as the guy on the other forum recommended), However that was Java 7 Update 4, There was just Update 5 released and I upgraded to that.

I cannot see them on IE, It was updated through chrome no problem.

Hi Trencal,
Could you select under Show All add-ons and not Currently loaded add-ons?


Sure, Here they are.

http://i.imgur.com/dLTZi.png
http://i.imgur.com/ycyEI.png

Edited by Trencal, 17 June 2012 - 06:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users