Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keep hearing audio ads in the background


  • Please log in to reply
12 replies to this topic

#1 Peloquin17

Peloquin17

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 10 June 2012 - 10:06 AM

I have no idea what's going on with my computer.

Audio ads keep playing in the background of the computer.
Nothing unusual is running in task manager either

I've run multiple scans with malewarebytes, AVG, and spybot s&d.
Both in regular and safe modes, to no avail.

It's really starting to drive me crazy.

What can I do?

BC AdBot (Login to Remove)

 


#2 Alvas Rawuther

Alvas Rawuther

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:12:50 PM

Posted 10 June 2012 - 10:17 AM

You've not detailed the problem enough. What ads? When do they start running? Do they start running right from startup?
Info. I need more info.
SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |

#3 Peloquin17

Peloquin17
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 10 June 2012 - 10:21 AM

They start running randomly.
Yes they run from startup.

All the ads are random. Sports scores, movie trailers, some hair dye commercial with Tina fey.
But no window opens.

#4 Alvas Rawuther

Alvas Rawuther

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:12:50 PM

Posted 10 June 2012 - 12:52 PM

Download CCleaner and install it(or use a portable version, your choice). Open it up on the computer with the problem. Go to Tools>Startup and from each tab - Windows, Internet Explorer, Scheduled Tasks - do 'Save to Text file...', sort of like this with each tab -
Posted Image

And post each text file here.
SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:20 AM

Posted 10 June 2012 - 01:01 PM

FWIW: I have encountered instances of a similar phenomenon...when I visit the TSF website.

Rebooting makes it go away for me.

What I suspect is that some temporary Internet file gets launched onto my system at that site...and it remains operative even when I leave the site. It overrides my normal use of the soundcard, very irritating.

Louis

#6 Alvas Rawuther

Alvas Rawuther

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:12:50 PM

Posted 10 June 2012 - 01:47 PM

FWIW: I have encountered instances of a similar phenomenon...when I visit the TSF website.

Rebooting makes it go away for me.

What I suspect is that some temporary Internet file gets launched onto my system at that site...and it remains operative even when I leave the site. It overrides my normal use of the soundcard, very irritating.

Louis


He said that it all starts at startup. So, he most probably tried rebooting and that didn't fix it and hence he's here. Which is the TSF website that you are talking about anyway?
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
@Peloquin17
One more thing, when you post the reply, also tell me when exactly this started(not the time) - after what this started.

Edited by Alvas Rawuther, 10 June 2012 - 01:48 PM.

SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |

#7 Peloquin17

Peloquin17
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 10 June 2012 - 05:55 PM

I'm not home right now, but I will be soon and try this.

#8 Peloquin17

Peloquin17
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 10 June 2012 - 07:46 PM

i downloaded ad-aware remotely, and ran it. since ive been home, i havent heard any ads.

here are the txt files from ccleaner

Yes HKCU:Run Audiogalaxy "C:\Users\Peloquin\AppData\Local\Audiogalaxy\Audiogalaxy.exe" /startup
Yes HKCU:Run ISUSPM "C:\Program Files\Common Files\InstallShield\UpdateService\ISUSPM.exe" -scheduler
Yes HKCU:Run LightScribe Control Panel C:\Program Files\Common Files\LightScribe\LightScribeControlPanel.exe -hidden
Yes HKCU:Run SpybotSD TeaTimer C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
Yes HKCU:Run Steam "C:\Program Files\Steam\Steam.exe" -silent
Yes HKLM:Run Ad-Aware Antivirus "C:\Program Files\Ad-Aware Antivirus\AdAwareLauncher" --windows-run
Yes HKLM:Run Ad-Aware Browsing Protection "C:\ProgramData\Ad-Aware Browsing Protection\adawarebp.exe"
Yes HKLM:Run Adobe ARM "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
Yes HKLM:Run APSDaemon "C:\Program Files\Common Files\Apple\Apple Application Support\APSDaemon.exe"
Yes HKLM:Run AVG_TRAY "C:\Program Files\AVG\AVG2012\avgtray.exe"
Yes HKLM:Run IntelliPoint "C:\Program Files\Microsoft IntelliPoint\ipoint.exe"
Yes HKLM:Run iTunesHelper "C:\Program Files\iTunes\iTunesHelper.exe"
Yes HKLM:Run Logitech Download Assistant C:\Windows\system32\rundll32.exe C:\Windows\System32\LogiLDA.dll,LogiFetch
Yes HKLM:Run NBAgent "C:\Program Files\Nero\Nero 10\Nero BackItUp\NBAgent.exe" /WinStart
Yes HKLM:Run QuickTime Task "C:\Program Files\QuickTime\QTTask.exe" -atboottime
Yes HKLM:Run vProt "C:\Program Files\AVG Secure Search\vprot.exe"
Yes Extension AVG Do Not Track C:\Program Files\AVG\AVG2012\avgdtiex.dll
Yes Extension Research C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
Yes Extension Send to OneNote C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
Yes Extension Spybot - Search Destroy Configuration C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
Yes Helper Adobe PDF Link Helper C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
Yes Helper AVG Do Not Track C:\Program Files\AVG\AVG2012\avgdtiex.dll
Yes Helper AVG Safe Search C:\Program Files\AVG\AVG2012\avgssie.dll
Yes Helper AVG Security Toolbar C:\Program Files\AVG Secure Search\11.0.0.9\AVG Secure Search_toolbar.dll
Yes Helper Spybot-SD IE Protection C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
Yes Toolbar AVG Security Toolbar C:\Program Files\AVG Secure Search\11.0.0.9\AVG Secure Search_toolbar.dll
Yes Task Ad-Aware Antivirus Scheduled Scan C:\PROGRA~1\AD-AWA~1\AdAwareLauncher.exe --scan=full
Yes Task Adobe Flash Player Updater C:\Windows\system32\Macromed\Flash\FlashPlayerUpdateService.exe

#9 Peloquin17

Peloquin17
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 10 June 2012 - 07:55 PM

also, whenever i type something into google, no matter what it is, i get all these weird websites returned.

#10 Alvas Rawuther

Alvas Rawuther

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:12:50 PM

Posted 11 June 2012 - 01:31 AM

I'm not home right now, but I will be soon and try this.

Now, that was a really useful step that you took. Good.


also, whenever i type something into google, no matter what it is, i get all these weird websites returned.

Download the free version of Malwarebytes Anti-Malware. Run a quick scan using it, if that finds any malware and fixes the problem then good enough, if not run the full system scan and let me know.

In all of your browsers, if you have anything to backup, then do so. Now download the free version of Revo Uninstaller and uninstall all your browsers using an advanced scan and remove all registry entries and folders that it shows. Make sure to download the setups of all the browsers that you need(or atleast one) before you start the process. And then reinstall your browser(s) and let me know what happens.

I didn't find anything suspicious among the startup items that you posted.
Good luck.

Edited by Alvas Rawuther, 11 June 2012 - 01:40 AM.

SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |

#11 Peloquin17

Peloquin17
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 11 June 2012 - 06:55 AM

ive already run malewarebytes.
quick scans and full scans both in regular and safe mode
no problems were detected and ads were still running.

i will try the uninstaller route and see how that goes.

thanks for the help!

#12 Peloquin17

Peloquin17
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 11 June 2012 - 11:58 AM

looks like the problem was fixed.
seems like the computer was infected with trojan Troj/TDL3Mem-B

AVG, Ad-Aware, Spybot S&D AND MalwareBytes wasnt able to find it.

I wound up DLing Sophos virus scan which identified it, then using TDSSKiller to get rid of it.

Running another full scan with Sophos just to be sure.

Thanks again for the help!

#13 Alvas Rawuther

Alvas Rawuther

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:12:50 PM

Posted 11 June 2012 - 12:55 PM

Glad I was of any help. :)
SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users