Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something is seriously wrong with my Computer


  • Please log in to reply
2 replies to this topic

#1 Tycoxo

Tycoxo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:44 AM

Posted 10 June 2012 - 07:02 AM

Okay, here's the deal.
Recently, my PC started having problems with anything requiring account information e.g. Steam, Garena, Facebook,Youtube etc...
I dont know if the problems are the same one or not, but when i try to login to Facebook or Youtube, it usually ends up having me wait a very long time before showing a message telling me i have connection problems. This problem persists through both IE and Chrome, so it is not browser related. I can however access the login page of youtube and facebook, just not actually log into the sites.
Then comes the next problem, whenever i launch applications like Diablo 3(which i only recently installed), Garena(old) and Steam(old), A message saying the application has requested runtime to terminate it in an unusual way. This problem even happens when i try to right click on my desktop to create new folders. I've tried many solutions, antimalwares and yet no result. So please anyone who knows what's going on HELP!
So, heres more information about my PC. It's running on Windows 7 Ultimate 32-bit, and does NOT have Norton installed. I did however recently have a malware(Windows Abnormality Checker) attacking my computer only weeks ago. I installed Malwarebytes and supposedly removed it. I dont know if the virus did this but anyways, I used malwarebytes to scan my PC again when this problem appeared. I ended up with over 700 reports of Security Breaches which i removed. It didnt help. After that, i uninstalled malwarebytes, which was a supposed solution to this problem but that didnt work either. I then tried many more things and to no avail.
Some more problems with my computer: Long long ago, my computer had a problem with my display card which caused my PC to either freeze up or not boot up at all. This problem was fixed but when i was playing Diablo 3 it froze up like the earlier problem. When i rebooted it, the problem was there.
Thats about all i can tell you guys about my PC and what happened. If anyone knows whats happening, someone PLEASE HELP ME!
Thanks.

Edit: Moved topic from Web Browsing/Email and Other Internet Applications to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Tycoxo

Tycoxo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:44 AM

Posted 12 June 2012 - 09:12 AM

Solved.

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:44 AM

Posted 12 June 2012 - 02:51 PM

Glad to hear you sorted it out. :thumbup2:
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users