Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Harddrive Problem


  • Please log in to reply
1 reply to this topic

#1 mrcrowley11

mrcrowley11

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:16 PM

Posted 01 March 2006 - 06:38 PM

I have an maxtor external USB hard drive that is giving me problems. Something caused it to become corrupt(sp). I downloaded and used R-Studio to extract the files that I needed and am now trying to format the drive. I have tried to format under the command line and in 'my computer' from a WIN2K machine to no avail. Just as it gets to the end of the process, an error appears and tells me that it is unable to complete the process. I believe the original corruption problem was cause by a faulty USB plug on another machine and so I am attempting this on a different PC. BTW I have run scandisk and it shows no errors.

Thanks for Reading!

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 PM

Posted 02 March 2006 - 03:27 AM

Active Killdisk Freeware version

If your starting again with the drive and reformatting I'd try using this little utility, if you download the top one you will get a version in the zip file that works within Windows KD_Win.exe, use this and erase your entire drive if there are any major problems with the drive this will also fail to complete.

Make sure you select the correct drive, if you select the wrong one no recovery utility will get your data BACK

Also have you tried running a hdd diagnostic on the drive? Maxtor don't appear to have a utility designed to run with the external drive on there site, but I could be wrong but I couldn't see one. Seagate have a generic test that will run on any drive and can be run from windows. Download Seatools here

Edited by stidyup, 02 March 2006 - 03:29 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users