Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Burnt Using Nero

  • Please log in to reply
2 replies to this topic

#1 Qas


  • Members
  • 86 posts
  • Local time:02:19 AM

Posted 01 March 2006 - 05:31 PM

Hello i burnt a movie using nero 7 which i brought from PC World, i
brought it so that i can burn home movies.
the home movie is 3.7gb when it goes into nero and it ajuests it to long play the sound it late for some reason. so the sound is first then movement any ideas any better programs i can us thanks

(Moderator edit: moved thread to more appropriate forum and revised subtitle to reflect problem. jgweed)

Edited by jgweed, 02 March 2006 - 01:17 PM.

BC AdBot (Login to Remove)



#2 nigelfraser


  • Members
  • 21 posts
  • Gender:Male
  • Local time:08:19 AM

Posted 02 March 2006 - 11:17 AM

You can usually find a sound synchronisation feature. Hunt it out and experiment.

Good luck
There are no unanswered prayers but sometimes the answer is no.

#3 afterhours


  • Members
  • 48 posts
  • Local time:02:19 AM

Posted 08 March 2006 - 04:34 PM

Sometimes that happens on older computers. (like mine) I'd have to restart and not run anything in the background while watching to view it properly.

If your computer is newer, then I'm incorrect.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users