Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Help


  • Please log in to reply
6 replies to this topic

#1 bluetoff

bluetoff

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 01 March 2006 - 05:05 PM

Hi.Hope this is the correct place to put my first post. Just got my wireless up and running.main pc and laptop are both running on wireless, but my laptop wont connect unless my main pc is switched on.I thought my laptop would connect at any time. Also a second question, when the house phone rings the internet get disconnected. I am using a linksys wag354g .May as well add a third question , can i delete all my old modem settings, because on the main pc the "connect" box keeps appearing asking to connect,or can i just tick the "do not connect " box, or will this affect my wireless connection and will stop it connecting aswell. Thanks in advance.
Advertise for free at bikeforsale.co.uk

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:02 PM

Posted 02 March 2006 - 12:24 AM

If you have the laptop connected through the desktop you have the desktop acting as a router and it must therefor be on for the wireless to work.

The fix is to get a wireless router.

Are you on DSL?

Wireless is usually for broadband, ie, DSL or cable connected to a wireless router which "distributes" the broadband connection to 2, 3 or 4 computers.

As far as the modem dropping the internet connection when the house phone rings, disable call waiting, although an incoming phone call should not affect DSL. Call your DSL provider.

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:02 PM

Posted 02 March 2006 - 12:47 AM

You wireless NIC is probabily in "Ad Hoc" mode. This would be like connecting two computers together with a cable directly instead of going thru the router.
The telephone disconnecting could be you do not have a filter on a line if you are using DSL.
It could also be a grounding problem with DSL or Cable HSI. Go to the service box on the outside and trace the bare copper wire at you teleco service box to make sure the ground is connected. If you are using cable the ground will be attached to a inline block near where the service enters the residence. Agian trace it out and make sure it is connected.
If you are not going to use the other dialup/network connecetion, yes you can delete them. If you have a second NIC on your computer go to the Device Manager and diable it if you are not using it.
"2007 & 2008 Windows Shell/User Award"

#4 ZENER

ZENER

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 02 March 2006 - 12:08 PM

sounds like you are routing it thru the computer to get ur internet access.... check ur device manager to see how many NIC u have there.....n if u have an adapter, you should be using the adapter instead of the default wireless setting (should u have). :thumbsup:
The Uprise of a new Technology is the contributing factor to the failure of many human brains.
In short ==== We are too reliant on Technology.

#5 bluetoff

bluetoff
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 13 March 2006 - 04:25 PM

i have a wireless router on dsl.I am not on Ad Hoc.I only have 1 nic. I have data encryption disabled on the laptop,should i change it to wep and put the same code in as is on the pc,would this make it connect without the main pc being on line.Thanks for your answers
Advertise for free at bikeforsale.co.uk

#6 Redback

Redback

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Near Tunbridge Wells, Kent, UK
  • Local time:06:02 PM

Posted 01 April 2006 - 06:02 PM

Disconnects when the phone rings definitely sounds like a filter problem. Set your router up with DHCP on and it will assign addresses to the devices connected to it, turn Internet Connecetion Sharing off on the other machines and set them to get their IP address automatically - they should then be able to access the Internet independently and not depend on one of them being on. You are correct about clicking the "Never Dial a Connection" button in IE > Tools > Connections. You never need to connect because you get it all down your LAN (wireless or otherwise).

Incidentally the lnksys WAG54G router has a problem with dropping the wireless connection when it gets hot so mount it in as cool a place as posible.

#7 bluetoff

bluetoff
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 06 April 2006 - 12:29 PM

ok. Does'nt disconnect when the phone rings now, got rid of the phone.Cured.

To set the router up with dhcp, do i have to connect the router to the computer with the cable, or can i do it wirelessly ( i would prefer this option) . Thanks for the answers so far.
Advertise for free at bikeforsale.co.uk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users