Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Special Characters - automatically inserting when i don't want them


  • Please log in to reply
3 replies to this topic

#1 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:56 PM

Posted 08 June 2012 - 06:46 PM

I am so very fristrated right now with this HP TouchSmart 310 PC everytime i go to use the ' and ' before and after words it autoatically changes to special charachters and it is very annoying and i have no idea where to disable it, doesn't matter what program I use it happens, Microsoft programs, Internet Explorer, notepad.

Example if I type 'trust' it is ok but burt the ' symbol won't show until i type next next letter or press space bar and if i type šafe'- the c changes to a special character and i do not want that - so any help to stop this from happening be appreciated, only computer in my life to do this.

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:56 PM

Posted 08 June 2012 - 07:43 PM

You can try this ... How I restored my Windows 7 default fonts: http://www.withsteps.com/404/how-i-restored-my-windows-7-default-fonts.html

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:56 PM

Posted 08 June 2012 - 08:02 PM

thanks but i don't think that's gonna help as it doesn't matter what font i use

#4 Chris Appleyard

Chris Appleyard

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United Kingdom
  • Local time:04:56 AM

Posted 04 July 2012 - 07:52 PM

I say its a hardware problem.. go to a Local IT shop and get it checked out.. I think ._.

"Education is the most powerful weapon which you can use to change the world"
-Nelson Mandela

 

 

Windows 7 Home Premium | AMD Athlon II 250 Dual Core CPU | 4.0 RAM Kingston | Nvidia GT 520 | Elite Group MCP61M-M3 Motherboard | COMODO Firewall | Avast! Free | Google Chrome.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users