Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

im infected


  • Please log in to reply
1 reply to this topic

#1 darkfox31

darkfox31

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 08 June 2012 - 05:19 PM

i got infected this morning but i jsut noticed, im getting kick out of forums where i have accounts becuasse this things do spam, also lost my hotmail account already, please i could use any help, if i try to run my antivirus my laptop reestarts whit a blue screen, my OP is win 7, and my antivirus is avast

BC AdBot (Login to Remove)

 


#2 darkfox31

darkfox31
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 08 June 2012 - 10:14 PM

neermind, i restored an old version of the sistems and the problem seems to be ok now, thanks :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users