Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

live security platinum virus cannot connect to internet


  • Please log in to reply
5 replies to this topic

#1 ceyermann

ceyermann

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 08 June 2012 - 12:55 PM

running windows xp pro. found the virus this AM. I can get into safe mode with networking but cannot access web. trying to update Malwarebytes to remove virus but no connection. I am able to run Ccleaner. how do I get connected to the web?

thanks,

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:13 PM

Posted 08 June 2012 - 02:56 PM

BC Removal Guide, http://www.bleepingcomputer.com/virus-removal/remove-live-security-platinum .

Note the instructions near the bottom:

"If you are still having problems with your computer after completing these instructions, then please follow the steps outlined in the topic linked below:

Preparation Guide For Use Before Using Malware Removal Tools and Requessting Help "

Further note that requested logs are to be posted in the forum where the Prep Guide instructions exist.

Louis



--------------------------------------------------------------------------------

#3 ceyermann

ceyermann
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 08 June 2012 - 03:09 PM

I cannot access the web to use Malwarebytes to remove virus. my question is how can I access the web with this virus.without access I cannot follow any of the instructions.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:13 PM

Posted 08 June 2012 - 03:16 PM

Did you read...and follow...the directions in the Removal Guide I linked to?

Louis

#5 ceyermann

ceyermann
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 08 June 2012 - 03:54 PM

yes. when I get to safe mode with networking and right click IE.then "run as" administrator.
The window with " a device attached to the system is not functioning" opens and I cannot proceed.

#6 ceyermann

ceyermann
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 08 June 2012 - 08:39 PM

Went back 2 days on system restore and virus is gone. I hope this helps those who cannot get connected to web and have the issues I had.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users