Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connection drop with Vista


  • Please log in to reply
1 reply to this topic

#1 damark

damark

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 06 June 2012 - 04:36 AM

this happens to me i have 3 computers win7,vista,and xp ...after i use internet download manager or after i stream videos my connection drops and in order for me to be back online again i usually go by doing ipconfig/release then ipconfig/renew.Note this only happens on my vista HP pc which i run with intel core 2 quad..
I tried by going to this link per advice by cnet http://support.microsoft.com/kb/928233 about vista broadcast flag but no success....

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:13 AM

Posted 06 June 2012 - 07:36 AM

What happened when you tried the MS FixIt?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users