Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pop Ups


  • Please log in to reply
3 replies to this topic

#1 MsDee

MsDee

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 01 March 2006 - 01:12 AM


:thumbsup:
I am so frustrated with the pop ups I get when I have to use Internet Explorer. The main one is a blank page that says "powered by Zedo".
I have about half a dozen anti-spyware programs and run them weekly. I even called Zedo and talked to a rep and she told me something to do to get rid of the thing but it didn't work. I am usng Firefox as my default browser and like it a lot but sometimes I click on a link and the page opens in IE. I invariably get pop ups while there.
Can anyone be of any help?? I am at my wits end.
Thanks,
MsDee


Mod Edit: Moved post to appropriate forum, closed tags and resized font ~ Animal

Edited by Animal, 01 March 2006 - 02:29 AM.


BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:08:02 AM

Posted 01 March 2006 - 03:27 PM

Hi There :thumbsup:

I have read your post and I think it would be wise for you to post a HijackThis log for an expert to review. I suspect a Look2Me infection :flowers:

I recommend you follow the HijackThis preparation guide which can be found here. It is important that you follow the guide closely. A number of scans will be run which may well fix your problem.

As the guide says, after you have completed the scans that are recommended, please post your "HijackThis" log in a new topic in the forum found here. Please add your system infomation and also what problems you are having. Please be patient, and a HJT team member will help you to clean up your system

David

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:02 AM

Posted 01 March 2006 - 03:56 PM

You said, "... but sometimes I click on a link and the page opens in IE."
Do you have the extension IE View installed, and if so, have you checked your Always-in-IE sites to make sure these sites aren't listed?

In Firefox, click Tools, and select Extensions.
Highlight IE View, then click Options.
Select the Main tab.
At the bottom you'll see the Always-in-IE sites box.
There you can add, or delete, any sites you want.
When finished, click OK.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:08:02 AM

Posted 01 March 2006 - 04:03 PM

In addition, The Zedo popups are a common problem that everyone wants to get rid of. There is a "opout" instructions page found here:
http://www.zedo.com/company/optout.htm

Take a read and follow the instructions to remove the pop-ups! :thumbsup:

Hope this helps
DT




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users