Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

help with setting up router


  • Please log in to reply
3 replies to this topic

#1 Dylanz Of Dylanz

Dylanz Of Dylanz

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 03 June 2012 - 02:10 AM

i used to only use a modem provided by my isp(riger db108-wl)
now i got myself a router(linksys wrt54g)
i've been trying days to get it to work without success.
so today,i created a bridge mode in my modem and turned off dhcp.
at last,the router is working for my pc.but not for wireless.when i connect to it,it says "Couldn't connect to blah blah blah network".

Edited by Dylanz Of Dylanz, 03 June 2012 - 02:11 AM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:30 AM

Posted 03 June 2012 - 02:13 AM

Is the wireless function turned on? I would get to http://www.linksys.com and download the manual for it.

#3 Dylanz Of Dylanz

Dylanz Of Dylanz
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 03 June 2012 - 02:48 AM

i suppose it's turned on since i can detect the linksys's wireless network

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:30 AM

Posted 03 June 2012 - 06:01 AM

linksys would be the name of your connection. You need to rename it and secure it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users