Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet lag on computer, but not game console


  • Please log in to reply
10 replies to this topic

#1 pcyouzer

pcyouzer

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 03 June 2012 - 12:45 AM

Friday evening or night my internet started to lag. I noticed by the stream i was watching kept lagging. I didnt pay much attention. It was the first of the month, so maybe internet service was doing something. Or it's jsut random lag that will go away. But it's still there, and only on my computer. I just used my 360 for about an hour and everything was normal. I restarted my computer several times today. Just went to speedtest.net, did 3 or 4 tests, and got horrible readings. I got 0.4 - 0.6 d/l speed, and upload speed is half of that.

I'm using firefox. JUst checked exporer and same lag there. Trying to get on speedtest.net in explorer.

and btw, for about 1-2 weeks, my computer has been going slower. i may have to just reformat. I did try this IDE reinstall method. It worked awhile ago but not this time

after doing some more tests, i get speeds up to 1mb or .1mb, and the upload sometimes faster. random readings due to the laggy internet

What's going on here?

Edited by pcyouzer, 03 June 2012 - 01:03 AM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:14 PM

Posted 03 June 2012 - 01:03 AM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#3 pcyouzer

pcyouzer
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 03 June 2012 - 01:09 AM

http://speccy.piriform.com/results/wrTtfHGfPPVTwDJtIF6zEZY

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:14 PM

Posted 03 June 2012 - 01:48 AM

I would remove the Hot Spot Shield VPN Service and see if that helps, and I would also free up some drive space. Your drive space is approaching that critical time where issues will start to arise.

#5 pcyouzer

pcyouzer
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 03 June 2012 - 02:10 AM

I have two hard drives running. I think my c drive has enough space. it's been anywhere from 1gb to 50gb for awhile. I never had the internet lag like this. Usually the computer would go slow and i'd jsut reformat

I never use hot spot shield, something i got lazy on. Just saw its in the processes tab in the task manager. So i'll close all that.

There's 3 hotspot shield processes running, and i can only close one of them, hsswd.exe. the hssrv.exe and openvpnas.exe wont close no matter how many times i click end process.

my bad forgot to mention this - i can see if the internet lags on a different hard drive. i dont think i can do it before i sleep so sunday morning i'll see what happens

Edited by pcyouzer, 03 June 2012 - 02:19 AM.


#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:14 PM

Posted 03 June 2012 - 02:11 AM

Remove it from Add / Remove Programs and restart the computer.

#7 pcyouzer

pcyouzer
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 03 June 2012 - 03:13 AM

just tried it, i forget what time exactly i removed and restarted but it took a loooooooooong time to load this page and any other page i wanted to go to. internet is still lagging but its going a little bit faster. im using a stream to see how slow everything is. hopefully its my isp screwing around and tomarrow everything goes back to normal

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:14 PM

Posted 03 June 2012 - 06:00 AM

Please download MiniToolBox, save it to your desktop and run it.

Checkmark the following checkboxes:
  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Users, Partitions and Memory size.
  • List Minidump Files
Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.

Note: When using "Reset FF Proxy Settings" option Firefox should be closed.

#9 pcyouzer

pcyouzer
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 05 June 2012 - 05:03 AM

alrite the problem still exists but VERY INCONSISTENLY GOD DAAAAAAAAAAAAM, and i think its spreading to my xbox360. didnt notice anything when i was playing a game, but when i streamed a video it kept loading itself. i tried another it wouldnt even bother to load, sent me back to the dashboard :(


here's the log

MiniToolBox by Farbar Version: 04-06-2012
Ran by Sandesh (administrator) on 05-06-2012 at 02:27:42
Microsoft Windows XP Home Edition Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================


Windows IP Configuration



Successfully flushed the DNS Resolver Cache.


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.

========================= FF Proxy Settings: ==============================


"Reset FF Proxy Settings": Firefox Proxy settings were reset.

========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

1394 Net Adapter = 1394 Connection (Connected)
Attansic L1 Gigabit Ethernet 10/100/1000Base-T Adapter = Local Area Connection (Connected)


# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : sandeshseagate

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : sd.cox.net



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : sd.cox.net

Description . . . . . . . . . . . : Attansic L1 Gigabit Ethernet 10/100/1000Base-T Adapter

Physical Address. . . . . . . . . : 00-18-F3-9D-83-C7

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.100

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 68.105.28.11

68.105.29.11

68.105.28.12

Lease Obtained. . . . . . . . . . : Tuesday, June 05, 2012 1:23:23 AM

Lease Expires . . . . . . . . . . : Wednesday, June 06, 2012 1:23:23 AM

Server: cdns1.cox.net
Address: 68.105.28.11

Name: google.com
Addresses: 74.125.224.167, 74.125.224.168, 74.125.224.169, 74.125.224.174
74.125.224.160, 74.125.224.161, 74.125.224.162, 74.125.224.163, 74.125.224.164
74.125.224.165, 74.125.224.166



Pinging google.com [74.125.224.198] with 32 bytes of data:



Reply from 74.125.224.198: bytes=32 time=35ms TTL=56

Reply from 74.125.224.198: bytes=32 time=51ms TTL=56



Ping statistics for 74.125.224.198:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 35ms, Maximum = 51ms, Average = 43ms

Server: cdns1.cox.net
Address: 68.105.28.11

Name: yahoo.com
Addresses: 72.30.38.140, 98.139.183.24, 209.191.122.70



Pinging yahoo.com [72.30.38.140] with 32 bytes of data:



Reply from 72.30.38.140: bytes=32 time=65ms TTL=55

Reply from 72.30.38.140: bytes=32 time=48ms TTL=55



Ping statistics for 72.30.38.140:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 48ms, Maximum = 65ms, Average = 56ms

Server: cdns1.cox.net
Address: 68.105.28.11

Name: bleepingcomputer.com
Address: 208.43.87.2



Pinging bleepingcomputer.com [208.43.87.2] with 32 bytes of data:



Request timed out.

Request timed out.



Ping statistics for 208.43.87.2:

Packets: Sent = 2, Received = 0, Lost = 2 (100% loss),



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 18 f3 9d 83 c7 ...... Attansic L1 Gigabit Ethernet 10/100/1000Base-T Adapter - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.100 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.100 192.168.1.100 20
192.168.1.100 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.100 192.168.1.100 20
224.0.0.0 240.0.0.0 192.168.1.100 192.168.1.100 20
255.255.255.255 255.255.255.255 192.168.1.100 192.168.1.100 1
Default Gateway: 192.168.1.1
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (06/04/2012 00:32:50 PM) (Source: Application Error) (User: )
Description: Faulting application explorer.exe, version 6.0.2900.5512, faulting module divxdec.ax, version 7.0.0.31, fault address 0x0003d093.
Processing media-specific event for [explorer.exe!ws!]

Error: (05/17/2012 05:36:25 PM) (Source: Application Hang) (User: )
Description: Hanging application wmplayer.exe, version 11.0.5721.5145, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (05/09/2012 00:00:54 AM) (Source: Application Hang) (User: )
Description: Hanging application winamp.exe, version 5.6.2.3173, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (04/14/2012 01:39:25 AM) (Source: Application Hang) (User: )
Description: Hanging application explorer.exe, version 6.0.2900.5512, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (04/03/2012 02:34:50 AM) (Source: hshld) (User: )
Description: hshld error: 0OPENVPNAS: Cannot open logfile, will cycle exit event and retry

Error: (04/03/2012 02:34:49 AM) (Source: hshld) (User: )
Description: hshld error: 0OPENVPNAS: Cannot open logfile, will cycle exit event and retry

Error: (04/03/2012 02:34:49 AM) (Source: hshld) (User: )
Description: hshld error: 0OPENVPNAS: Cannot open logfile, will cycle exit event and retry

Error: (03/23/2012 10:17:04 PM) (Source: Application Hang) (User: )
Description: Hanging application wmplayer.exe, version 11.0.5721.5145, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (02/13/2012 01:25:42 PM) (Source: ESENT) (User: )
Description: Catalog Database (1920) Database recovery/restore failed with unexpected error -501.

Error: (02/13/2012 01:25:40 PM) (Source: ESENT) (User: )
Description: Catalog Database (1920) Corruption was detected during soft recovery in logfile C:\WINDOWS\system32\CatRoot2\edb.log. The failing checksum record is located at position END. Data not matching the log-file fill pattern first appeared in sector 222 (0x000000DE). This logfile has been damaged and is unusable.


System errors:
=============
Error: (06/03/2012 00:35:15 PM) (Source: Dhcp) (User: )
Description: The IP address lease 70.179.34.34 for the Network Card with network address 0018F39D83C7 has been
denied by the DHCP server 192.168.1.1 (The DHCP Server sent a DHCPNACK message).

Error: (06/03/2012 00:36:04 AM) (Source: Service Control Manager) (User: )
Description: The Hotspot Shield Routing Service service terminated unexpectedly. It has done this 8 time(s).

Error: (06/03/2012 00:10:04 AM) (Source: Service Control Manager) (User: )
Description: The Hotspot Shield Service service terminated unexpectedly. It has done this 3 time(s). The following corrective action will be taken in 0 milliseconds: Restart the service.

Error: (06/03/2012 00:09:58 AM) (Source: Service Control Manager) (User: )
Description: The Hotspot Shield Routing Service service terminated unexpectedly. It has done this 7 time(s). The following corrective action will be taken in 0 milliseconds: Restart the service.

Error: (06/03/2012 00:06:45 AM) (Source: Service Control Manager) (User: )
Description: The Hotspot Shield Routing Service service terminated unexpectedly. It has done this 6 time(s). The following corrective action will be taken in 0 milliseconds: Restart the service.

Error: (06/03/2012 00:06:41 AM) (Source: Service Control Manager) (User: )
Description: The Hotspot Shield Service service terminated unexpectedly. It has done this 2 time(s). The following corrective action will be taken in 0 milliseconds: Restart the service.

Error: (06/03/2012 00:06:22 AM) (Source: Service Control Manager) (User: )
Description: The Hotspot Shield Service service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 0 milliseconds: Restart the service.

Error: (06/03/2012 00:06:05 AM) (Source: Service Control Manager) (User: )
Description: The NVIDIA Update Service Daemon service terminated unexpectedly. It has done this 1 time(s).

Error: (06/03/2012 00:05:48 AM) (Source: Service Control Manager) (User: )
Description: The Hotspot Shield Routing Service service terminated unexpectedly. It has done this 5 time(s). The following corrective action will be taken in 0 milliseconds: Restart the service.

Error: (06/03/2012 00:05:30 AM) (Source: Service Control Manager) (User: )
Description: The Hotspot Shield Routing Service service terminated unexpectedly. It has done this 4 time(s). The following corrective action will be taken in 0 milliseconds: Restart the service.


Microsoft Office Sessions:
=========================

=========================== Installed Programs ============================

Active@ ISO Burner (Version: 2.1.0)
Adobe Flash Player 11 ActiveX (Version: 11.2.202.235)
Adobe Flash Player 11 Plugin (Version: 11.2.202.235)
Adobe Reader 9.5.1 (Version: 9.5.1)
All in 1 Media Codecs Pack V3.3
Attansic Giga Ethernet Utility (Version: 1.0)
Attansic L1 Gigabit Ethernet Driver
COMODO Internet Security (Version: 5.5.64714.1383)
Cool Edit Pro 2.0
ffdshow v1.1.3452 [2010-05-24] (Version: 1.1.3452.0)
Firewire Family (Version: 5.10.0.5023x19v4)
Free Download Manager (Version: 3.0)
Google Earth (Version: 6.1.0.5001)
Google Update Helper (Version: 1.3.21.111)
High Definition Audio Driver Package - KB888111 (Version: 20040219.000000)
Java Auto Updater (Version: 2.0.6.1)
Java™ 6 Update 29 (Version: 6.0.290)
JRAID (Version: 1.00.0000)
Malwarebytes Anti-Malware version 1.61.0.1400 (Version: 1.61.0.1400)
Media Player Codec Pack 3.9.6
Microsoft Application Error Reporting (Version: 12.0.6012.5000)
Microsoft Choice Guard (Version: 2.0.48.0)
Microsoft Compression Client Pack 1.0 for Windows XP (Version: 1)
Microsoft Internationalized Domain Names Mitigation APIs
Microsoft National Language Support Downlevel APIs
Microsoft Office Access MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Access Setup Metadata MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Enterprise 2007 (Version: 12.0.4518.1014)
Microsoft Office Excel MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Groove MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Groove Setup Metadata MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office InfoPath MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office OneNote MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Outlook MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office PowerPoint MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Proof (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Proof (French) 2007 (Version: 12.0.4518.1014)
Microsoft Office Proof (Spanish) 2007 (Version: 12.0.4518.1014)
Microsoft Office Proofing (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Publisher MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Shared MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Shared Setup Metadata MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Word MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Silverlight (Version: 4.1.10111.0)
Microsoft Software Update for Web Folders (English) 12 (Version: 12.0.4518.1014)
Microsoft User-Mode Driver Framework Feature Pack 1.0
Mozilla Firefox 8.0 (x86 en-US) (Version: 8.0)
MSVCRT (Version: 14.0.1468.721)
NVIDIA Control Panel 296.10 (Version: 296.10)
NVIDIA Graphics Driver 296.10 (Version: 296.10)
NVIDIA Install Application (Version: 2.1002.62.312)
NVIDIA nView 136.18 (Version: 136.18)
NVIDIA nView Desktop Manager (Version: 6.14.10.13594)
NVIDIA PhysX (Version: 9.12.0213)
NVIDIA PhysX System Software 9.12.0213 (Version: 9.12.0213)
NVIDIA Update 1.7.11 (Version: 1.7.11)
NVIDIA Update Components (Version: 1.7.11)
Octoshape add-in for Adobe Flash Player
PeerBlock 1.1 (r518) (Version: 1.1.0.518)
QuickTime Alternative 1.90 (Version: 1.90)
Real Alternative 1.9.0 (Version: 1.9.0)
Segoe UI (Version: 14.0.4327.805)
SoundMAX (Version: 5.10.01.4530)
Speccy (Version: 1.16)
Update for Windows XP (KB2345886) (Version: 1)
Update for Windows XP (KB2467659) (Version: 1)
Update for Windows XP (KB2541763) (Version: 1)
Update for Windows XP (KB2616676-v2) (Version: 2)
Update for Windows XP (KB951978) (Version: 1)
Update for Windows XP (KB955759) (Version: 1)
Update for Windows XP (KB967715) (Version: 1)
Update for Windows XP (KB968389) (Version: 1)
Update for Windows XP (KB971029) (Version: 1)
Update for Windows XP (KB971737) (Version: 1)
Update for Windows XP (KB973687) (Version: 1)
Update for Windows XP (KB973815) (Version: 1)
Veetle TV 0.9.18 (Version: 0.9.18)
VLC media player 2.0.1 (Version: 2.0.1)
Vuze (Version: 4.4)
Vuze Remote Toolbar (Version: 6.3.3.3)
WebFldrs XP (Version: 9.50.7523)
Winamp (Version: 5.621 )
Windows Genuine Advantage Validation Tool (KB892130)
Windows Genuine Advantage Validation Tool (KB892130) (Version: 1.7.0069.2)
Windows Internet Explorer 7 (Version: 20070813.185237)
Windows Live Call (Version: 14.0.8117.0416)
Windows Live Communications Platform (Version: 14.0.8117.416)
Windows Live Essentials (Version: 14.0.8117.0416)
Windows Live Essentials (Version: 14.0.8117.416)
Windows Live Messenger (Version: 14.0.8117.0416)
Windows Live Sign-in Assistant (Version: 5.000.818.5)
Windows Live Upload Tool (Version: 14.0.8014.1029)
Windows Media Format 11 runtime
Windows Media Player 11
Windows XP Service Pack 3 (Version: 20080414.031525)
WinRAR archiver

========================= Memory info: ===================================

Percentage of memory in use: 29%
Total physical RAM: 2047.11 MB
Available physical RAM: 1437.23 MB
Total Pagefile: 3939.57 MB
Available Pagefile: 3472.25 MB
Total Virtual: 2047.88 MB
Available Virtual: 1977.43 MB

========================= Partitions: =====================================

2 Drive c: (Seagate) (Fixed) (Total:232.88 GB) (Free:20.42 GB) NTFS
3 Drive d: () (Fixed) (Total:465.76 GB) (Free:132.4 GB) NTFS
4 Drive e: (SetupWizard) (CDROM) (Total:0.07 GB) (Free:0 GB) CDFS

========================= Users: ========================================

User accounts for \\SANDESHSEAGATE

Administrator Guest HelpAssistant
Sandesh SUPPORT_388945a0 UpdatusUser

========================= Minidump Files ==================================

C:\WINDOWS\Minidump\Mini010712-01.dmp
C:\WINDOWS\Minidump\Mini102711-01.dmp
C:\WINDOWS\Minidump\Mini110511-01.dmp
C:\WINDOWS\Minidump\Mini110511-02.dmp
C:\WINDOWS\Minidump\Mini112011-01.dmp
C:\WINDOWS\Minidump\Mini112111-01.dmp
C:\WINDOWS\Minidump\Mini112911-01.dmp
C:\WINDOWS\Minidump\Mini120311-01.dmp
C:\WINDOWS\Minidump\Mini120511-01.dmp
C:\WINDOWS\Minidump\Mini120711-01.dmp
C:\WINDOWS\Minidump\Mini120711-02.dmp
C:\WINDOWS\Minidump\Mini120811-01.dmp
C:\WINDOWS\Minidump\Mini120811-02.dmp
C:\WINDOWS\Minidump\Mini120811-03.dmp
C:\WINDOWS\Minidump\Mini121011-01.dmp
C:\WINDOWS\Minidump\Mini121011-02.dmp
C:\WINDOWS\Minidump\Mini121311-01.dmp
C:\WINDOWS\Minidump\Mini123011-01.dmp

**** End of log ****

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:14 PM

Posted 05 June 2012 - 12:57 PM

Please remove Peer block and Comodo, and then reboot your router / modem.

See if the issue exists.

#11 pcyouzer

pcyouzer
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 07 June 2012 - 08:53 PM

i think i found the problem and it was so simple, i thought i already did it. after i reconnected all my modem/router wires, the lag stopped. speed's back to normal. i waited a few days to make sure it's not a fluke. i could've sworn i unplugged everything before. oh well, thx for the help :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users