Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Task manager will not run


  • Please log in to reply
6 replies to this topic

#1 richierein

richierein

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:07:22 AM

Posted 02 June 2012 - 10:35 PM

My task manager will not run. I have a large job running and I don't want to restart. Is there anything I can do to get it to run?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:22 AM

Posted 02 June 2012 - 10:38 PM

Right click on the Taskbar and select Start Task Manager?

Or you can download Process Explorer for free.

#3 MarcusW

MarcusW

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:22 AM

Posted 02 June 2012 - 10:39 PM

I take it you have tried the usual ctrlAltDel method of invoking the menu screen with Task Manager being something to select on it?
Unless your "large job" that you have running is seriously intensive upon system resources, I'm afraid your only option may be to sit it out and let it finish that job. Could you elaborate on what is going on when you try to run it including how you go about attempting to invoke the Task Manager?

#4 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:07:22 AM

Posted 02 June 2012 - 11:45 PM

I am running at 30% CPU. The big job is disk intensive. Ctrl-Alt-Del didn't do it.

Edited by richierein, 02 June 2012 - 11:49 PM.


#5 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:07:22 AM

Posted 03 June 2012 - 12:14 AM

I ran performance monitor and the alleged disk intensive job was not generating disk activity. I restarted. Task manager is now fine. Thanks.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:22 AM

Posted 03 June 2012 - 12:18 AM

Download Process Explorer as a backup to Task Manager.

#7 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:07:22 AM

Posted 03 June 2012 - 12:55 AM

Done. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users