Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SDA Host Controller driver not loading


  • Please log in to reply
3 replies to this topic

#1 agerickson

agerickson

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:10:38 AM

Posted 31 May 2012 - 10:37 PM

I have a HP/Compaq laptop. Running Vista 32 bit build 6002 SP 2.

My device manager shows that the SDA Host Controller driver is not loading. It is showing a Code 10, device cannot start.

Along with that I have three other devices called Base System Devices that also show up with no drivers installed for these devices. I assume these are additional devices that will come in correctly when the SDA Host Controller is fixed.

I have run Malwarebytes with no errors.

Edited by hamluis, 03 June 2012 - 07:51 AM.
Moved from Vista to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,396 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:38 AM

Posted 01 June 2012 - 01:51 PM

Worth a look, http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/sda-host-controller/65def5c5-50aa-4089-8b42-1fd26b2f7032 . Drivers should be available at the HP website for your system. I would suspect that the chipset driver is what you need, if nothing jumps out as the SDA driver.

Louis

#3 agerickson

agerickson
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:10:38 AM

Posted 02 June 2012 - 01:29 PM

Did not help - but Thanks!

I also noticed that the CD/DVD drive is missing. Scanning for new hardware does not bring it up. This is my daughter's laptop. I only have a short while before she moves 12 hours away.

#4 agerickson

agerickson
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:10:38 AM

Posted 02 June 2012 - 08:43 PM

OK - looking further. I booted up, looking at the screen on bootup - it flashed by so quickly i had to record it and play it back to read it.

I am getting four "ERROR Resource Conflict - PCI on Motherboard, Bus 02..."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users