Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IncrediBar


  • Please log in to reply
2 replies to this topic

#1 CYNDIHALTOM02

CYNDIHALTOM02

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Washington
  • Local time:07:12 AM

Posted 31 May 2012 - 03:35 PM

I am unable to disable IncrediBar from being my home page even though I have changed it numerous times. It keeps on changing every time I turn off the computer and then start it up again. What the heck is wrong or what am I doing wrong that I am not able to fix this problem?

Edited by Andrew, 31 May 2012 - 04:07 PM.
Mod Edit: Moved to 'Am I Infected?' forum for removal help - AA


BC AdBot (Login to Remove)

 


#2 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:10:12 AM

Posted 31 May 2012 - 04:08 PM

Download and install the Revo Uninstaller (Freeware) from here.

Run Revo Uninstaller and select the program to remove (one at a time), and click the Uninstall icon.
Posted Image

Now, select: Advanced
Posted Image

Click Next, and follow the prompts.

Posted Image
Click Select All, and Delete to remove all Registry items, folders and files listed by Revo.

If asked to restart the computer, then, do so.

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 


#3 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:10:12 AM

Posted 31 May 2012 - 05:30 PM

Also...

Open Internet Explorer -> Tools -> Internet Options
- check there is set up correct homepage (nothing related with MyStart)
- go to Programs tab
- go to Manage Add-ons
- go to Search Providers
- make sure your chosen search engine is used a default and the one from MyStart is removed (deactivated)

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users