Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MAPQUEST site seems to be blocked


  • Please log in to reply
2 replies to this topic

#1 eddr

eddr

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 30 May 2012 - 04:10 PM

When I try to go to "Mapquest.com" the header comes up and then at the bottom it says Done but I have no ionformation or data. This happens both when I go online with IE or with AOL. I have uninstalled any other Map type toolbars,etc and run Malewarebytes and found nothing.

BC AdBot (Login to Remove)

 


#2 Questi

Questi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 30 May 2012 - 07:53 PM

If you are seeing a completely blank page when you try visiting the MapQuest site, this may indicate that an incompatible Add-On is installed on your computer. A known Add-On that is incompatible with MapQuest is Google Chrome Frame. The easiest way to see if you have this installed is to view your User Agent String. You may do this by going to www.whatsmyuseragent.com. Note, this Add-On would not be visible from your Browser's Toolbar.

If the Add-On is installed, you may see something like "chromeframe" within the details. If this is the case, you will have to remove the Add-On from your computer using your computer's control panel (Add/Remove Programs). The process may vary depending on your operating system. After the uninstall is complete, restart your Browser and try going to MapQuest again.

I hope this helps, but if not, please reply to this post. Or if you would like direct assistance from the MapQuest Customer Support Team, you may send an email to supportteam@mapquest.com and reply to this post to let us know to be on the lookout.

- MapQuest Customer Support

#3 eddr

eddr
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 31 May 2012 - 04:01 PM

Thanks for the reply. I removed Google Chrome Frame and I can now get to Mapquest.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users