Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Facebook & Twitter


  • Please log in to reply
6 replies to this topic

#1 LCarr474

LCarr474

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:36 AM

Posted 29 May 2012 - 04:56 PM

Hello,

At work I try to sign in to facebook and twitter but I keep geting an invalid url screen. I primarily use google chrome so I switched to firefox and still no success.

I am the most tech savvy person here (which is not saying much!) and we have no internet filters.

My computer is pass coded and I am the only user.

I had trouble signing into both accounts last week and today nothing at all. Is this a problem with those sites? Or could someone possibly changes some internet settings with out my knowing? Am I paranoid? yes.

If someone could help me out that would be great. I get a lot of my news as I work via these websites rather than trolling/surfing the net looking for good reads. I am actually more productive while being logged into those sites and having them on in the background.

Thanks in advance for your help!

Laura [/size]

BC AdBot (Login to Remove)

 


#2 LCarr474

LCarr474
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:36 AM

Posted 29 May 2012 - 05:04 PM

Just an example: I even tried to share this topic on facebook ( there is an icon at the bottom of this window) and it gave me an invalid URL screen.

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:36 PM

Posted 29 May 2012 - 05:55 PM

Hi -
Can you get to Facebook at all?
Try : This Link, it is a redirect via another site -
Make sure none of these have been added to exclusions in your Hosts files -
Reset Hosts Files - http://go.microsoft.com/?linkid=9668866 <<=(M/soft FixIt please follow any given directions)

Regards -


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:36 PM

Posted 30 May 2012 - 03:24 AM

Most likely those sites are blocked by your networking administrator since you mention you access this sites at work.

Edited by jhayz, 30 May 2012 - 03:27 AM.

Tekken
 


#5 LCarr474

LCarr474
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:36 AM

Posted 30 May 2012 - 06:49 AM

I'm back up and running and I did nothing. Le strange. There is no network administrator at work. Thanks for everyone's help!

#6 kateliza

kateliza

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:36 AM

Posted 07 June 2012 - 12:08 AM

Hi,

I am having the same problem on one of my computers at home. I can access www.facebook.com just fine on one computer. However, on another computer, I can't even get to the site. The error message I got is

"Invalid URL
The requested URL "/", is invalid.
Reference #9.54e0fc7d.1339044539.420121"

The problem child is Windows 7, Service pack 1.

Please let me know what to do. I ran Hijack This, but not sure if I need to post it here.

Thank you very much for your help

#7 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:08:36 AM

Posted 07 June 2012 - 04:09 AM

"Invalid URL
The requested URL "/", is invalid.
Reference #9.54e0fc7d.1339044539.420121"


That looks like a Akamai CDN error.

Open up command prompt (start -> type "cmd" in the box (XP users click run and type "cmd") and press enter), and type the following:

tracert www.facebook.com

Once it finishes, right click the command prompt window and select "Mark". Highlight everything in the window and press enter. Come back to a reply here and press control+v to paste it in a reply.

Also, inside of command prompt try the following command to flush your DNS cache. Once it's done, clear your history/cookies/etc and try loading facebook.

ipconfig /flushdns

Edited by NpaMA, 07 June 2012 - 04:14 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users