Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange messages in Wireshark


  • Please log in to reply
2 replies to this topic

#1 Ezprezo

Ezprezo

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:34 PM

Posted 29 May 2012 - 03:24 PM

Issue solved.

Edited by Ezprezo, 30 May 2012 - 09:29 AM.


BC AdBot (Login to Remove)

 


#2 Larry D. Lawrence II

Larry D. Lawrence II

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Evansville, IN
  • Local time:10:34 PM

Posted 07 June 2012 - 04:22 PM

:BEGIN Rant

Please do not edit posts to remove the original issue. I am glad you solved the problem but you do not give the rest of the community the resolution. This post may help someone else having the same problem you did instead of having to wait on someone else to give a response.

:END Rant


Now for the solution on how to fix this problem with wireshark.

On the computer that corresponds to the IP address reporting ICMP - Destination unreachable type the following into a command prompt: netsh firewall set icmpsetting 8 and press enter this will enable ICMP replies to the source computer and resolve the issue.



Larry D. Lawrence II
MCSE, MCP,ACMT, ACTC
Dell, HP, Toshiba, Apple, Lenovo, and IBM Certified Technician

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:34 AM

Posted 11 June 2012 - 09:47 AM

:thumbup2:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users