Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Icon tray shows "not connected" but I am connected


  • Please log in to reply
3 replies to this topic

#1 Negotron

Negotron

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Jacksonville, FL
  • Local time:10:58 AM

Posted 29 May 2012 - 02:56 PM

Since about 2-3 days ago I been getting in the icon tray the PC and a big red X icon meaning not connected to the internet but the thing is I am connected if I hover over it, it will say connected. I have no idea what the problem could be I'm just hoping I'm not infected by any virus.

System information
Gateway
Intel Core i3 530 / 2.93 GHz
6.0GB of Ram
Microsoft Windows 7 Home Basic 64-bit Edition

BC AdBot (Login to Remove)

 


#2 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:10:58 AM

Posted 29 May 2012 - 03:16 PM

Hi Negotron,

Found a possible answer on Microsoft Answers for you Microsoft Answers Red X on Network

Hope this helps

#3 Negotron

Negotron
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Jacksonville, FL
  • Local time:10:58 AM

Posted 29 May 2012 - 03:48 PM

Well the same action the guy took its the same one that fixed mine hopefully it doesn't happen again I sincerely thank you everready for your help :thumbsup:

#4 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:10:58 AM

Posted 30 May 2012 - 09:54 AM

Hi Negotron,

Glad it worked for you, I learned something too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users