Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access workgroup


  • Please log in to reply
No replies to this topic

#1 hellbringer616

hellbringer616

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 29 May 2012 - 10:33 AM

I'm having some issues on one of our networks. Everyhing was fine until friday when suddenly two of our machines started saying

"<WorkgroupName> is not accessible. You may not have permission to use this network resource."
When trying to browse the network, I have checked printer and file sharing, even turned it off and changed the workgroup, then turned it back on, firewall is completely disabled, Computer browser service is enabled and started.
Even tried a system restore and i get nothing..
Mind you, this isn't a particular computer this PC can't see, its the whole network.
12 minutes into a virus scan with Malwarebytes and it has detected nothing.

I am out of ideas.


Solved. Discovered netbios was disabled.

Edited by hellbringer616, 29 May 2012 - 12:43 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users