Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot up takes a very long tme


  • Please log in to reply
3 replies to this topic

#1 bat1474

bat1474

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 29 May 2012 - 09:57 AM

upon booting up my computer it takes about 20 mins before I am able to use any programs or internet, once it is up and running I don't really have any issues.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:53 PM

Posted 29 May 2012 - 10:27 AM

1) What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

2) How quickly does it boot to safe mode?

#3 bat1474

bat1474
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 29 May 2012 - 11:37 AM

I don't think I have changed anything, I have not tried to boot up in safe mode.

#4 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:53 PM

Posted 29 May 2012 - 11:42 AM

Please try now and report back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users