Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fonts and Languages


  • Please log in to reply
5 replies to this topic

#1 jeeplassie

jeeplassie

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 29 May 2012 - 12:32 AM

I am getting a little annoyed :)

I have Windows 7 and use Windows Media player. I put a cd in the other day and the thing played and ripped just fine, but everything on it like the song titles, artist, and album name was in a different language! It was a normal Van Halen cd, nothing weird. I have no idea why it came up as whatever that was. It saved onto my pc like that too.

Then today I went to create something in Paint, and many of my downloaded fonts were gone. I opened openoffice and a few showed up, but many of the others were missing from there as well. I went into the font folder itself, and half of them were lightly greyed out and had other languages on them. If I clicked on one. then across the bottom showed that this font was 'designed for:' Thai, this one for Arabic, this one for Japanese, and so on. Well when I downloaded them they were in English, and working just fine last time I tried. If I open the font, it displays in English.

I go to the clock, language and region, then I go to region and language, then to keyboards and languages and there is nothing there! there are no options to remove languages at all. What happened and how do I fix it?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:00 AM

Posted 29 May 2012 - 03:16 AM

Hello and Welcome -
Could you please try this first >> Start >> Control Panel >> Fonts >> Bottom Left corner (may depend on your version of Win7) "See Also" Text Services and Input Language >

Click this and make sure of the default Language etc. set for the keyboard is the one that you want -

Then click OK and Apply -

I have only added this as you do not mention going via Control Panel -

Thank You -

#3 jeeplassie

jeeplassie
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 29 May 2012 - 04:02 PM

Thank you! I forgot to mention that...yes, everything is in English. the keyboard, the time, the laptop...all of it. It is so irritating :/ Still having The problem thoguh. I am not sure when it started because I do not play with those programs everyday. I would say within the last week. could it have been an update? I use Windows live too, and it kept trying to upgrade it with a japanese pack called live mesh, but I always have to uninstall it because I do not need it. Maybe this has something to do with it, although the fonts are in all different languages?

#4 jeeplassie

jeeplassie
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 29 May 2012 - 11:35 PM

and I have tried to delete the non-english language fonts, and windows will not let me. I have even go the registry and tried to delete them there, and again windows won't let me.

I wouldn't mind leaving them there, but I figure if I get rid of them then maybe the problem with media player will work itself out.

Edited by jeeplassie, 29 May 2012 - 11:36 PM.


#5 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:00 AM

Posted 30 May 2012 - 12:04 AM

Currently a bit short on more ideas as you seem to be doing all the right things -

Please post back soon if the issue continues for a few more days -

Thank You -

#6 jeeplassie

jeeplassie
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 30 May 2012 - 11:03 PM

Thanks for trying :) ok so I have again tried to take ownership of the fonts and delete them, does not work. So I decided well nm, I'll just leave them there. I ran a WMP troubleshooter and it did find that some configuration things were off and corrected those. That did not help the problem with the cd already ripped in Japanese or whatever language it is...I put another cd in and it shows in all english. So the only thing I can think is WMP is working fine, and the Van Halen cd (its their new one, bought in here in California) must have some kind of encryption on it? I am able to edit it, although its a pain in the rear.

As for the fonts....this one really annoys me. I had office installed but then I uninstalled it a couple of months ago. Could this be an issue? and that Live mesh has installed many different languaged things on my pc, I can see them in the revo uninstaller. I uninstalled the Live Mesh altogether. The way I figure it, I only use the mail app so all the other ones are wasting space. I am considering going back to thunderbird and getting rid of windows live essentials completely. What's your opinion?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users