Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi Folks!


  • Please log in to reply
4 replies to this topic

#1 rich.ferguson

rich.ferguson

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 28 February 2006 - 01:51 PM

Looks like I can learn some things here, hopefully I can learn how to fight the evil invaders.
My PC is somewhat protected, but I can't seem to keep junk from infesting other family member computers.
Currently have a situation on the kiddy PC...try to run Adaware and the PC resets (win xp home).
Happiness is a car that starts

BC AdBot (Login to Remove)

 


m

#2 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:26 PM

Posted 28 February 2006 - 03:51 PM

:thumbsup: to BC! rich.ferguson.

Good Luck,
yano :flowers:(

#3 rich.ferguson

rich.ferguson
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 28 February 2006 - 03:57 PM

Thankyou, Yano :thumbsup:
Happiness is a car that starts

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:26 PM

Posted 28 February 2006 - 07:04 PM

Welcome to BC!
Did you try running Ad-AwareSE in Safe Mode?
If that doesn't work, post about your problem in "Am I Infected" forum.
Best regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 rich.ferguson

rich.ferguson
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 01 March 2006 - 09:07 AM

Hi John, yes I did try running Adaware in safemode and it causes the PC to restart exactly the
same as out of safemode. Spybot and Spyway Blaster run normally. I'll post in forum you suggested
and thankyou for your reply :thumbsup:
Happiness is a car that starts




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users