Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD on *slightest* network activity after graphics card upgrade.


  • Please log in to reply
4 replies to this topic

#1 Jack Hicks

Jack Hicks

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 27 May 2012 - 03:09 AM

Hey guys, relly hoping somebody out there can shed some light on this crazy issue...

After upgrading my graphics card (to an ATI Radeon HD6850, see CPU-Z report), I found that my computer would BSOD right after the Welcome screen, before the desktop is shown. My initial thoughts were to enter safe mode, which I did and it booted fine. I then booted into Safe Mode with networking, which again worked. Until I attempted to use the network (launched a browser) at which point it BSOD'd again. By disabling my wireless PCI card when in safe mode, I was able to boot in normal mode and get to a desktop.

I have discovered that everything works brilliantly, until I try to access the network in any way. I thought maybe the PSU wasn't up the the task of the new graphics card, and the network adaptor was tipping the scales, so I stressed the machine heavily by running a bunch of music VST plugins, while running LA Noire (the only Steam game that would work in ofline mode) on full graphics. All of this worked and kept working for half an hour with no ill effect. I then closed all of that, and tried to access the network again, at which point it BSODs as before.

I thought maybe it was my DWL-G510 PCI WLAN card, so I tried with two other wireless dongles, both created the same BSOD. I also tried a LAN connection with a switch to my laptop.

To clarify, when I connect the PC to a network via eternet, it BSODs immediately. When I use a wireless card, I can select a wifi network, connect to it, and then as soon as I use it (launch a browser, for example) it BSODs.

Hopefully I explained it well enough! Find my minidumps relating to this attached ( Attached File  bsodinfo.zip   313.9KB   6 downloads ) , along with the ful report from CPU-Z!

Thanks in advance for your help!

Jack

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:39 AM

Posted 27 May 2012 - 05:37 AM

Hello Jack and Welcome -
Can you please list the previous graphics card you had installed, and why you changed it (gaming / bad graphics / Etc) ? ?
There seems to be a conflict now with the new card and your system - Did the new card come with an install CD and up to date drivers ? ?

You could list the Make and Model of computer (if known) and publish a snapshot with Speccy if you can, as this may give us a bit more to look at.
The program can be transferred via USB stick if you do not have current internet connection -
Publish a Snapshot using Speccy =<<Follow These Directions

Also this linked site should help to update your >> ATI Radeon Drivers

Thank You -

Edited by noknojon, 27 May 2012 - 05:43 AM.


#3 Jack Hicks

Jack Hicks
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 27 May 2012 - 06:06 AM

Hi,

Thanks for your reply! It seems that, as of 5 minutes ago, I have fixed the issue. I'm still unsure as to why the change of graphics card triggered this.

Essentially, I went though my Programs and Features list, uninstalling anything "virtual network card" related, for example VMWare, VirtualBox, Hamachi, and so on...And now, it seems to work!

All of this stuff worked fine before I changed the card - very strange that it should stop.

I will, I'm sure, re-install this stuff as and when I need it - if one of them breaks it again, I'll be sure to check in here and let you know which one!

Thanks again,

Jack

#4 AustrAlien

AustrAlien

    Inquisitor


  • BC Advisor
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:11:39 AM

Posted 27 May 2012 - 06:07 AM

11 available minidumps created over the past 3 days: All are very much the same, and WinDbg analysis points to the same cause in all 11 cases.

Probably caused by : VBoxNetFlt.sys
VBoxNetFlt.sys Mon Dec 19 23:43:51 2011
VBoxNetFlt.sys ... VirtualBox network driver http://www.virtualbox.org/wiki/Downloads

It's late, I'm tired and have the 'flu' and am feeling rather poorly. I will post the single dump analysis tonight (although I have looked at all 11) and let you consider your options as to what you wish to do about the problem. You probably have a better idea of how to go about fixing the problem in a manner that will suit your own needs than I do anyway.
  • Note the IRQL ***
  • I think un-installing the driver and then re-installing is likely to fix the issue and hopefully it will end up with a different/higher IRQL ?
I will have a closer look at the dump contents tomorrow, but I can see at least one other well-known possible trouble-causing/bsod-causing driver on your Win7 system, namely sptd.sys.

Let me know how you go about fixing the VBoxNetFlt.sys-BSOD issue, and whether or not you have any problems with the system after doing that.

========================
BSOD BUGCHECK SUMMARY: the most recent minidump
................................................................
Loading Dump File [C:\CactusIsland\Jack Hicks_BC\052612-61589-01.dmp]
Built by: 7600.16988.amd64fre.win7_gdr.120401-1505
Debug session time: Sat May 26 10:00:49.052 2012 (UTC + 10:00)
System Uptime: 0 days 0:06:08.878
Unable to load image \SystemRoot\system32\DRIVERS\VBoxNetFlt.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for VBoxNetFlt.sys
*** ERROR: Module load completed but symbols could not be loaded for VBoxNetFlt.sys
Probably caused by : VBoxNetFlt.sys
( VBoxNetFlt+3aca )
DRIVER_CORRUPTED_EXPOOL (c5)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is
caused by drivers that have corrupted the system pool. Run the driver
verifier against any new (or suspect) drivers, and if that doesn't turn up
the culprit, then use gflags to enable special pool.
Arguments:
Arg1: 0000000000003bf9, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff80003db50f3, address which referenced memory
BUGCHECK_STR: 0xC5_2
CURRENT_IRQL: 2
DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT
PROCESS_NAME: SeriousBit.Net
FAILURE_BUCKET_ID: X64_0xC5_2_VBoxNetFlt+3aca
Bugcheck code 000000C5
Arguments 00000000`00003bf9 00000000`00000002 00000000`00000000 fffff800`03db50f3
BiosVersion = FCa
BiosReleaseDate = 03/19/2009
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-MA78G-DS3H
................................................................

AustrAlien
Google is my friend. Make Google your friend too.

Posted Image

#5 Jack Hicks

Jack Hicks
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 27 May 2012 - 06:10 AM

Cheers! Seems like it is probably virtualbox then!

I will re-install it later and let you know if it works!

Thanks,
Jack




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users