Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird icons filling up my desktop


  • Please log in to reply
1 reply to this topic

#1 bintyre

bintyre

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:33 AM

Posted 26 May 2012 - 02:04 PM

Windows XP SP3 laptop. Yesterday afternoon I woke my laptop up from Sleep Mode and noticed that there were dozens of weird icons filling in between my regular desktop icons. They are little boxes with strange characters underneath were the description usually appears. Some look like a foreign language, but it's mostly boxes. I immediately thought that I had gotten a virus, which is very rare since I keep my computer clean and updated. I updated Malwarebytes and then went into Safe Mode and ran it.... nothing. Ran Avast... still nothing. Did some research and couldn't find anything that described what I had. Deleted the IconCache.db which is supposed to fix corrupted icons... still they came back!!! Changed the size of the icons as someone suggested but that didn't work. Also checked the language settings. Ran an online virus scanner... nothing. Ran CCleaner. When I checked properties of the icons they are all zero bytes, so I deleted them all and emptied the Recycle Bin. When I rebooted the computer they all came back!!!! I'm beating my head against the wall trying to fix the problem. Has anyone seen this before?? Unfortunately I had turned off System Restore recently and forgot to turn it back on, so that's not an option. Any suggestions are welcome. Help!!

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:33 AM

Posted 26 May 2012 - 06:12 PM

Hi -
Can you please post a screen shot so we can see exactly what you mean -

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users