Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dvd/Cd drive not detected


  • Please log in to reply
No replies to this topic

#1 BreeLovesPc

BreeLovesPc

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:07 PM

Posted 24 May 2012 - 08:53 PM

Hi, I noticed last night that there was some kind of issue with my dvd/cd rom drive. I was attempting to mount a iso file using daemon tools lite when I realized that no drivers were present and the only one was what I'm guessing to be a virtual drive that was labeled [SCSI -0] and beneath that it says invalid. There's also a little red circle next to it with a red line drawn through it. I tried to add a virtual drive myself but everytime I did it kept saying that the virtual driver was not installed properly so the operation fails. So I tried using imgburn with the iso file thinking maybe it was a glitch in daemon tools because it had been working excellent up until last night. In imgburn it said that no devices had been detected. So when I went to go and look at the driver in device manager under dvd/cd drive all four drivers had yellow exclamation marks next to them. I tried to update them but it said that they were all up to date. In the device status box it reads the following error message: Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19). I then tried to use microsoft fix it but that did not work either. I have a emachines desktop on a windows 7 ultimate 64-bit operating system.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users