Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot connect to Hotmail with IE8


  • Please log in to reply
4 replies to this topic

#1 Gene_L

Gene_L

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 23 May 2012 - 07:54 PM

Running Windows XP 32 bit on Dell Inspiron 2650 laptop. Two weeks ago, problem started whereby I could not connect to Hotmail from my MSN home page either by clicking on the Hotmail link or by manually entering the hotmail address in the search box. When I click on the link to "log in" on the MSN homepage, same error message occurs: Internet Explorer cannot connect....I have tried many, many proposed fixes that I located on the microsoft support page and other places. have tried the diagnostic tool which states the firewall may be blocking "HTTP port 80; HTTPS port 443; FTP port 21 so then I tried to connect with firewall/anti-virus disabled; no luck. I CAN connect to Hotmail via Google Crome browser. any suggestions will be appreciated. thanks

Edited by Gene_L, 23 May 2012 - 08:40 PM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:30 PM

Posted 24 May 2012 - 02:57 AM

.
Your version of IE 8 may have a problem. Go to Control Panel > Add / Remove and delete your version -

Next go HERE and install a fresh version of IE 8 -




#3 Gene_L

Gene_L
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 24 May 2012 - 08:25 AM

Good suggestion; when I go to my control panel/add-remove programs, I do locate Internet Explorer 8 but when I highlight it, it does not give me the "change" or "remove" options. On the side panel of the add/remove programs box, there is a "add/remove windows components" in which IE8 is listed. When I try to remove IE8 via that route, I get a successful "Completing the Windows Components Wizard" message, then "finish" option, but after a re-start, IE8 is still on the computer.

#4 Gene_L

Gene_L
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 24 May 2012 - 11:55 AM

I had made several attempts to use System Restore to solve my problem but none of the 8 restore points worked. THEN I tried System Restore in the Safe Mode---BINGO, it worked. Appears all my problems have been solved (for now !!) with this reset. Why SR would not work in normal mode but does function in SM is beyond me. Anyhow, thanks for your attention. It is appreciated !

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:06:30 PM

Posted 24 May 2012 - 12:27 PM

Thank you for letting us know your problems is resolved and how you were able to accomplish it. :thumbup2:

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users