Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

automatic update icon does not go away??


  • Please log in to reply
4 replies to this topic

#1 tobyo

tobyo

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 22 May 2012 - 07:37 AM

Hello. When I turned on my computer this morning there was the familiar yellow exclamation point letting me know that there is an update available. I have gone through this update at least 3 times already this morning and the icon does not go away??? Here is a copy/paste of the latest update happening now:

Initializing installation... done!
Installing Security Update for Microsoft .NET Framework 2.0 SP2 on Windows Server 2003 and Windows XP x86 (KB2572073) (update 1 of 3)... done!
Installing Security Update for Microsoft .NET Framework 2.0 SP2 on Windows Server 2003 and Windows XP x86 (KB2633880) (update 2 of 3)...

Why won't the exclamation point go away after the update is done? I have rebooted once already. any ideas??

thanks.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 22 May 2012 - 12:17 PM

I think you'll find these updates aren't working for anyone. I don't know what the solution is but I plan to look into it. Maybe try it at the Windows Update site.

#3 Allan

Allan

  • BC Advisor
  • 8,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:24 AM

Posted 22 May 2012 - 12:28 PM

What I did was install the updates, reboot, and hide the updates when they appeared a second time. There's clearly a problem with these particular updates and / or MS Update in general at the moment.

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,526 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:24 PM

Posted 22 May 2012 - 12:32 PM

Also mentioned here.

http://www.bleepingcomputer.com/forums/topic454496.html


The prevailing wisdom is to just sit and wait for a MS Fix.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 22 May 2012 - 01:41 PM

ah....well, after going through the updates several times an rebooting I'm not sure how many times, the update flag is now gone. glad to know it wasn't just me. was beginning to wonder if I had another virus. so....while I'm not glad other people are having the issue, at least it's not my PC.

thanks for the replies!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users