Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black Screen With Active DP on HP LP2065


  • Please log in to reply
No replies to this topic

#1 mmitchell816

mmitchell816

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 21 May 2012 - 06:37 PM

Ok I have two HP 2210m and three HP LP2065 (just got these) monitors.

I bought three Cirago Display Port to DVI Single Link Active Adapters from Micro Center that say they are AMD Eyefinity Ready.

My graphics card is an Asus ATI Radeon HD 6950 (2 DVI, 4 DP)

I initially tried adding the three LP2065 monitors to my setup with the three active DP adapters but they were all black.

I tried hooking up my current HP 2210m monitors with the active DP adapters and they worked.

So I hooked up two of the LP2065 monitors directly with DVI cables which worked.

My issue is that the last LP2065 monitor has to hook up via DP and all i get is a black screen. Catalyst Control Center can see the monitor, the type, the needed settings and everything. The monitor acts just like its on and displaying an image, its just a completely black image.

I have tried different resolutions, different refresh rates, different color quality levels. nothing works. Always black, not even a flicker.

I did get it to display some images, flickers of images, but only when the computer boots and you see the AMD boot image.

Any ideas anyone? anything i should try? I'm going to get a passive adapter tomorrow and plug it into DP port one and unplug one of the DVI devices and see if that works but I dont have any more ideas for tonight.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users