Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless internet problems


  • Please log in to reply
14 replies to this topic

#1 figuarus

figuarus

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 20 May 2012 - 10:43 PM

Hi, thanks for taking the time to read my post.

I'm hoping this is something simple, or some settings that can be fixed, but here goes.


every so often, or after starting the laptop up, i have to run the windows network diagnostic tool.

The fix it comes up with is to reset and shows " problem with the wireless adaptor - fixed"

im not sure WHY this happens, but it's the only computer in the house that has this issue.

every so often, it also includes a fix of an ip address not being assigned.


I can post the details of the diagnostic tool.

any help would be greatly appreciated

BC AdBot (Login to Remove)

 


#2 super-grusha

super-grusha

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:07 PM

Posted 21 May 2012 - 04:14 AM

The simplest solution would be performing an update or re-installing the driver.

#3 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:05:07 PM

Posted 21 May 2012 - 01:25 PM

Hi figuarus,

A little more information would be helpful. Please do post the details of the diagnostic tool, and the make/model/serial number of the laptop.

But as super-grusha pointed out, you could go to Device Manager and try to update the wireless adapter driver, and if that dosen't work try uninstalling wireless device then scan for hardwrae changes.

Hope this helps

#4 figuarus

figuarus
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 21 May 2012 - 09:45 PM

sorry, i guess i should have posted this info to begin with.

Hewlett-Packard
HP Pavilion dv7 Notebook PC
NB230UA#ABA

windows 7 ultimate sp 1


I updated the wireless adapter driver, but it shows it's up to date

Atheros AR5009 wifi adapter.

driver version 2.0.0.75

#5 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:02:07 PM

Posted 22 May 2012 - 08:21 AM

Hi figuarus,

On a laptop wireless nics use a function key to enable the wireless.

You also said that it wasn't assigning a IP. Are your ips static or DCHP.

Please follow these instructions located on http://www.bleepingcomputer.com/forums/topic398507.html from

Make and model of Router

Approximate Distance From the router the PC is if its a wireless connection

and post the log to this thread so we can look at your ipconfig scheme

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#6 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:05:07 PM

Posted 22 May 2012 - 09:58 AM

Hi figuarus,

Researched your laptop with model/serial information provided. It seems the only wireless drivers available for your Product model are Broadcom wireless driver.

I dug a little deeper and found this HP support forum discussion about Atheros AR5009 wireless adapter with Windows 7 HP Forum Discussion about Atheros AR5009 . It seems there was a problem with HP laptops with Windows 7 and Atheros AR5009 wireless cards so they started shipping with Broadcom wireless adapters.

The forum discussion points to a Atheros AR5009 driver version 9.2.0.444 available through HP ftp site Atheros AR5009 driver 9.2.0.444

If I were you I would follow the instructions given by coxchris, that will provide even more information about your network environment. Then we will see if the Atheros driver 9.2.0.444 is correct or not.

Hope this helps

#7 figuarus

figuarus
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 22 May 2012 - 01:14 PM

thanks for the help guys! i guess i should note that this laptop originally came equipped with vista, but was changed over to windows 7 by a friend.When i got it back, it ran just fine and had no issues whatsoever.

I'm also about 6 feet away from the wireless router (it's in my bedroom)

the farthest i ever get is about 35 feet. (my living room)

we have comcast cable service.
comcast provided me with an SB 5120 cable modem, and i use a D-link DIR-625 wireless router.

Like i said, this laptop is the only computer that has an issue. The desktop is running xp and works great, along with our two smartphones. This definitely leads me to the conclusion that the laptop settings are to blame.




MiniToolBox by Farbar Version: 18-01-2012
Ran by John (administrator) on 22-05-2012 at 12:03:08
Microsoft Windows 7 Ultimate Service Pack 1 (X86)
Boot Mode: Normal
***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================



========================= IP Configuration: ================================

Atheros AR5009 802.11a/g/n WiFi Adapter = Wireless Network Connection (Connected)
Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20) = Local Area Connection (Media disconnected)
Microsoft Virtual WiFi Miniport Adapter = Wireless Network Connection 2 (Media disconnected)


# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : John-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.ut.comcast.net.

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 06-24-2B-13-01-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ut.comcast.net.
Description . . . . . . . . . . . : Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 00-23-5A-1C-4A-79
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : hsd1.ut.comcast.net.
Description . . . . . . . . . . . : Atheros AR5009 802.11a/g/n WiFi Adapter
Physical Address. . . . . . . . . : 00-24-2B-13-01-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b8dd:e8c7:573c:dbc7%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.199(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, May 21, 2012 11:22:12 PM
Lease Expires . . . . . . . . . . : Tuesday, May 22, 2012 11:22:12 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 184558635
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-47-96-87-00-23-5A-1C-4A-79
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:183e:1893:e7f5:126(Preferred)
Link-local IPv6 Address . . . . . : fe80::183e:1893:e7f5:126%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.hsd1.ut.comcast.net.:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ut.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{6D44936B-4A1F-402E-A04D-86D2CB3F43F4}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {305202D5-F69B-49EC-943F-2C2FB50F1F87}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
DNS request timed out.
timeout was 2 seconds.
Server: UnKnown
Address: 192.168.0.1

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
Name: google.com
Addresses: 74.125.224.34
74.125.224.36
74.125.224.40
74.125.224.32
74.125.224.38
74.125.224.33
74.125.224.37
74.125.224.41
74.125.224.35
74.125.224.46
74.125.224.39


Pinging google.com [74.125.224.99] with 32 bytes of data:
Reply from 74.125.224.99: bytes=32 time=64ms TTL=54
Reply from 74.125.224.99: bytes=32 time=64ms TTL=54

Ping statistics for 74.125.224.99:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 64ms, Maximum = 64ms, Average = 64ms
DNS request timed out.
timeout was 2 seconds.
Server: UnKnown
Address: 192.168.0.1

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.

Pinging yahoo.com [98.139.183.24] with 32 bytes of data:
Reply from 98.139.183.24: bytes=32 time=119ms TTL=48
Reply from 98.139.183.24: bytes=32 time=119ms TTL=48

Ping statistics for 98.139.183.24:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 119ms, Maximum = 119ms, Average = 119ms
DNS request timed out.
timeout was 2 seconds.
Server: UnKnown
Address: 192.168.0.1

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.

Pinging bleepingcomputer.com [208.43.87.2] with 32 bytes of data:
Reply from 208.43.87.2: Destination host unreachable.
Reply from 208.43.87.2: Destination host unreachable.

Ping statistics for 208.43.87.2:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
13...06 24 2b 13 01 00 ......Microsoft Virtual WiFi Miniport Adapter
11...00 23 5a 1c 4a 79 ......Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20)
10...00 24 2b 13 01 00 ......Atheros AR5009 802.11a/g/n WiFi Adapter
1...........................Software Loopback Interface 1
12...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
15...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
14...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #3
18...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #4
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.199 25
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.0.0 255.255.255.0 On-link 192.168.0.199 281
192.168.0.199 255.255.255.255 On-link 192.168.0.199 281
192.168.0.255 255.255.255.255 On-link 192.168.0.199 281
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.0.199 281
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.0.199 281
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
12 58 ::/0 On-link
1 306 ::1/128 On-link
12 58 2001::/32 On-link
12 306 2001:0:4137:9e76:183e:1893:e7f5:126/128
On-link
10 281 fe80::/64 On-link
12 306 fe80::/64 On-link
12 306 fe80::183e:1893:e7f5:126/128
On-link
10 281 fe80::b8dd:e8c7:573c:dbc7/128
On-link
1 306 ff00::/8 On-link
12 306 ff00::/8 On-link
10 281 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (05/22/2012 08:01:38 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 21618775

Error: (05/22/2012 08:01:38 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledEvent 21618775

Error: (05/22/2012 08:01:38 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: Continuously busy for more than a second

Error: (05/21/2012 11:05:52 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 568171

Error: (05/21/2012 11:05:52 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledEvent 568171

Error: (05/21/2012 11:05:52 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: Continuously busy for more than a second

Error: (05/21/2012 11:05:50 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 566299

Error: (05/21/2012 11:05:50 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledEvent 566299

Error: (05/21/2012 11:05:50 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: Continuously busy for more than a second

Error: (05/21/2012 10:56:29 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 5226


System errors:
=============
Error: (05/22/2012 11:57:22 AM) (Source: atikmdag) (User: )
Description: Display is not active

Error: (05/22/2012 08:01:29 AM) (Source: atikmdag) (User: )
Description: Display is not active

Error: (05/21/2012 11:22:13 PM) (Source: ipnathlp) (User: )
Description: 0

Error: (05/21/2012 11:05:51 PM) (Source: atikmdag) (User: )
Description: Display is not active

Error: (05/21/2012 08:34:24 PM) (Source: ipnathlp) (User: )
Description: 0

Error: (05/21/2012 08:34:20 PM) (Source: ipnathlp) (User: )
Description: 0

Error: (05/21/2012 08:34:20 PM) (Source: ipnathlp) (User: )
Description: 0

Error: (05/21/2012 08:31:47 PM) (Source: atikmdag) (User: )
Description: Display is not active

Error: (05/21/2012 05:41:30 AM) (Source: atikmdag) (User: )
Description: Display is not active

Error: (05/20/2012 10:34:20 PM) (Source: ipnathlp) (User: )
Description: 0


Microsoft Office Sessions:
=========================
Error: (05/22/2012 08:01:38 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 21618775

Error: (05/22/2012 08:01:38 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledEvent 21618775

Error: (05/22/2012 08:01:38 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: Continuously busy for more than a second

Error: (05/21/2012 11:05:52 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 568171

Error: (05/21/2012 11:05:52 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledEvent 568171

Error: (05/21/2012 11:05:52 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: Continuously busy for more than a second

Error: (05/21/2012 11:05:50 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 566299

Error: (05/21/2012 11:05:50 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledEvent 566299

Error: (05/21/2012 11:05:50 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: Continuously busy for more than a second

Error: (05/21/2012 10:56:29 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 5226


========================= Memory info: ===================================

Percentage of memory in use: 31%
Total physical RAM: 2813.84 MB
Available physical RAM: 1929.27 MB
Total Pagefile: 5625.96 MB
Available Pagefile: 4369.27 MB
Total Virtual: 2047.88 MB
Available Virtual: 1936.88 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:285.18 GB) (Free:163.48 GB) NTFS
2 Drive d: (RECOVERY) (Fixed) (Total:12.9 GB) (Free:2.02 GB) NTFS
3 Drive e: (Photoshop CS2) (CDROM) (Total:0.41 GB) (Free:0 GB) CDFS

========================= Users: ========================================

User accounts for \\JOHN-PC

Administrator Guest John


**** End of log ****

#8 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:05:07 PM

Posted 22 May 2012 - 03:31 PM

Hi figuarus,

I see that you do have the Atheros AR5009 wireless adapter, and it seems to be working OK, except for the occasional hiccup.

Hp really buried the link to the reference adapter, but I supplied a link in my previous post to the ftp site where you can download the most recent driver. Atheros AR5009 driver 9.2.0.444

Also, I found a HP web page listing the laptop hardware model(s), adapters devices, and operating systems supported by the above mentioned driver.
HTML page with models,devices, and OS supported

Your present wireless adapter version 2.0.0.75 seems pretty old. I would create a restore point and follow the How To Use instructions on the above referenced HTML page to install the new driver. Then see if you are still having an issue every so often.

Additionally, you need to update your ATI Radeon driver as well.

Hope this helps

#9 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:02:07 PM

Posted 22 May 2012 - 04:03 PM

if the updated driver isn't successful

run these commands in command prompt Window +R type in cmd

run these commands

if you want to see the information about these switches while in the command prompt type in ipconfig /?

ipconfig /flushdns What this Does it flushes dns cache
ipconfig /release Nulls out your IP
ipconfig /renew Renews the IP from your router

See if that helps at all.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#10 figuarus

figuarus
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 22 May 2012 - 07:29 PM

Thanks guys,

the ATI radeon driver shows it is up to date.

i managed to update the Atheros driver, so far, so good.

when trying the command prompt, for renew/release, it states no operation can be performed while it's media is disconnected.

it states verbatim:

No operation can be performed on wireless network connection 2 while it has its media disconnected
No operation can be performed on local area connection while it has its media disconnected
An error orrurred while releasing interface loopback pseudo-interface 1 : The system cannot find the file specified

#11 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:02:07 PM

Posted 22 May 2012 - 10:18 PM

The reason why you receive those errors you have to be connected to something to renew your ip address but you have to be online and connected

by running these commands I wanted to make sure that you have a clean slate but you can ignore those commands

Are you able to connect wirelesly now? Has the new driver work?

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#12 figuarus

figuarus
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 23 May 2012 - 02:51 AM

so far so good. no problems thus far.

i will report tomorrow night

#13 figuarus

figuarus
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 24 May 2012 - 02:14 AM

yup, so far, it looks like the driver update solved the problem with the wireless configuration.

Thanks you guys! I cannot thank you enough! I owed you some cookies or something.

#14 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:05:07 PM

Posted 24 May 2012 - 09:43 AM

Hi figuarus,

Glad we could help.

#15 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:02:07 PM

Posted 24 May 2012 - 10:07 AM

Hi figuarus,

Glad I can help you.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users