Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gtx 460 sli problems


  • Please log in to reply
No replies to this topic

#1 andrewb

andrewb

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 20 May 2012 - 08:50 PM

so yesterday I plugged in my hdmi slot to mirror my monitor to watch on my tv. This something I do almost every night and has never caused problems. Well this time I got the normal black flash but then a system crash. After restarting my pc it runs but runs as if no graphics cards are recognized. DxDiag and nvidia control panel wont recognize either card. So I use one 460 at a time first the bottom card in the top slot and everything works fine. Then the top one in the top slot, everything and is fine. Next I try just switching the cards and using both slots and get the same old problem. The same thing happens with both cards tested in the bottom slot. Just to be sure I Checked without the sli bridge. So a few things I Think could be wrong are:

1 The 2nd pci slot is dead , not sure how I could get a picture to my monitor if this was true though.

2 Something is wrong with the cards or sli , but why would they work in the top slot and not the bottom.

3 Something is haywire with the drivers or bios that I never touched.

Can anyone give any suggestions or clues to what could be wrong?

Thanks in advance



Intel I7 920@ 4.3Ghz,
Asus P6t Motherboard,
6GB kingston Hyperx 1600+6GB kingston Hyperx 1800 12 gb total ram,
2 Asus Gtx 460 at 850mhz,
950w Cyperpower psu,

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users