Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hey there...


  • Please log in to reply
5 replies to this topic

#1 grandmasboy

grandmasboy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 18 May 2012 - 12:47 AM

So the username might give it away, but I am here to solve the wreck that we call my grandmother's Compaq Presario.

Here is a bit about the computer, it would be great if somebody could direct me to the best forum to get this straightened out.

First off, my dad has simply formatted everything and reinstalled all necessary stuff probably twice, and this time I stepped in and asked if I could try my hand at it.

This is all I know/can/have the patience to find out

Compaq Presario
Windows XP (I'm just now installing SP3 edit wait no I'm installing Microsoft office suite service pack 3. my bad. big difference.)
40 GB ROM HDD
system properties claims 996 MB RAM, I think task manager claimed 1 GB too, but 256 MB RAM according to the label on the front
1.8 GHz 1 core AMD processor (the label on the front says Athlon 2200+, not sure if thats a model number)
Runs on dial-up at her home (but I have it at my house running on charter cable so that I can update stuff)
Uses AVG free anti-virus

Basically it is slow as and I am hoping that can be fixed.
I don't know who all uses the computer but my guess is it contains members of the family that love to install useless crap that clogs processing power. Having it hooked up to our internet makes it easy, but it takes ten times longer to load the browser than to load a webpage...

What tests/logs do I need to more accurately show how screwed this computer is (without revealing personal information)?

Oh and two more things:
1) I've used the help on this site before but I can't remember my username or password, and it was for my laptop
2) I'll probably be accessing this site from other computers in my house

[Moderator edit: moved thread to more appropriate forum, modified Topic Description. jgw]

Edited by jgweed, 18 May 2012 - 07:45 AM.


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:34 PM

Posted 18 May 2012 - 07:42 AM

If you have not already done some obvious things to speed it up, then take a look at the "slow computer checklist" here:

http://www.bleepingcomputer.com/forums/topic44690.html

Also consider substituting "leaner" applications, for example, for MS Office, especially if parts of the suite are never used

I am going to move this thread from the introductions to W XP so it will get more attention.
Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:34 PM

Posted 18 May 2012 - 10:27 AM

Additional info worth reading/doing: Slow Computer-browser Check Here First; It May Not Be Malware - http://www.bleepingcomputer.com/forums/topic87058.html .

Louis

Additional note: Check the free space currently in the Windows partition. Windows needs approximately a minimum of 15% of the total partition space to be free space...in order to function properly.

Edited by hamluis, 18 May 2012 - 10:29 AM.


#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:34 AM

Posted 18 May 2012 - 05:12 PM

What tests/logs do I need to more accurately show how screwed this computer is (without revealing personal information)?

Any logs asked for will only show the machines sysyem and no "personal" information. The exception is the installed programs so we can help remove any bad ones -
The logs are on your desktop prior to posying, so if Admin login is Mrs Smith. you can edit it to EDIT or Admin normally -
Please post a snapshot with Speccy. This will only show your system in more detail (CPU, Graphics etc)
Publish a Snapshot using Speccy =<< Directions

This will show a list of errors, internet availability, and most installed programs. But a fresh install should have almost no extra insealled programs.
Please download MiniToolBox, save it to your desktop and run it.

Checkmark the following checkboxes:

•Flush DNS
•Report IE Proxy Settings
•Reset IE Proxy Settings
•Report FF Proxy Settings
•Reset FF Proxy Settings
•List content of Hosts
•List IP configuration
•List last 10 Event Viewer log
•List Installed Programs
•List Users, Partitions and Memory size.
•List Minidump Files

Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.

Note: When using "Reset FF Proxy Settings" option Firefox should be closed

Thank You -

Edited by noknojon, 18 May 2012 - 05:13 PM.


#5 grandmasboy

grandmasboy
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 19 May 2012 - 03:13 PM

MiniTooBox stops responding at the "List Installed Programs" step

#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:34 AM

Posted 20 May 2012 - 05:08 PM

Hi -
Please download and install Malwarebytes Free and SuperantiSpyware Free Update both programs and run a Quick Scan only -
Then download and install Spybot S&D check for updates and run a scan (Check for Problems) - Note this will take longer than the other 2 scans -
At the end of each scan remove any items found and tell us if there is anything found -

Thank You -
EDIT -
Can you still try to post a snapshot with Speccy ?
Publish a Snapshot using Speccy =<< Directions

Edited by noknojon, 20 May 2012 - 05:11 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users