Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking Windows 7 to XP


  • Please log in to reply
3 replies to this topic

#1 kimandrobin

kimandrobin

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Coast of Oregon
  • Local time:07:08 AM

Posted 17 May 2012 - 06:45 PM

Our older machine runs XP and this is where our overused software Alibre (similar to autocad) is located unfortunately the monitor has failed due to Motherboard problems. We now have a new machine with windows 7.0 however the T1 plug and pray is not working. What to do???

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:08 PM

Posted 17 May 2012 - 06:46 PM

T1 plug and pray?

#3 kimandrobin

kimandrobin
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Coast of Oregon
  • Local time:07:08 AM

Posted 17 May 2012 - 06:56 PM

Our older machine runs XP and this is where our overused software Alibre (similar to autocad) is located unfortunately the monitor has failed due to Motherboard problems. We now have a new machine with windows 7.0 however the T1 plug and pray is not working. What to do???

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:08 PM

Posted 17 May 2012 - 07:06 PM

What is the T1 plug and play you have not answered that question.

Edited by cryptodan, 17 May 2012 - 07:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users