Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help: Problems with Toshiba Camera Assistant Software


  • Please log in to reply
No replies to this topic

#1 somaholiday

somaholiday

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:08:07 AM

Posted 15 May 2012 - 06:49 PM

Hi, my CAS video seems to be recording out of sync with the audio. Upon recording, the video is playing back faster than the sound; and when it is recording, it seems to keep freezing on shots. I thought it might perhaps be that there was not enough free space, so deleted masses of files, but this has not made any difference.

Can anyone tell me why this is happening and offer any advice on how to fix it?

Many thanks

----

edit: someone on yahoo answers told me briefly that I may need a driver booster (which I had no idea what one of those was at the time), but I have no idea where I can get one of those. I did a little search and found one, which did a scan, and told me that there were a few outdated drivers, but said that the camera, audio and computer was not outdated (I think?...I have gotten rid of it now). I then followed instruction to upgrade but it took me to a payment page, and seeing as I am very short of money, and I was given some doubt by the scan as to whether or not it was a driver option, I declined and uninstalled the driver boost programme.

So there are some new questions:

1. Is there anywhere where I can get a free driver upgrade?
2. What might the problem be if it is not the driver?

Some extra information is that despite being old, my laptop had only been used 3 times up until last sept so it is pretty new.

I would be greatful for any help someone can give me.

Thanks, again :thumbup2:

Edited by somaholiday, 16 May 2012 - 07:34 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users