Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows cannot access other networked computers


  • Please log in to reply
1 reply to this topic

#1 c-z

c-z

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 15 May 2012 - 02:17 PM

The system that is giving me fits is running Windows 7 32bit.

Greetings everybody:

I have a problem with a computer that can't access \\computername. When I attempt to access computername I get the following message:

Windows cannot access \\computername
Check the spelling...

The details say "Error code 0x80070035, the network path was not found"

This computer is the only computer on the network that can't access this resource.

Things I've tried:

\\itself this worked OK

ping computername, I get echos

I found an article that talked about the possibility of that the TCP/IP NetBIOS configuration might be a problem. Sure enough, the service was stopped.

I tried to start it and I'm getting this error:

Error 1075: The dependency service does not exist or has been marked for deletion.


So looking through the system logs I see the following errors when the system boots:


1. The TCP/IP NetBIOS Helper service depends on the following service: NetBT. This service might not be installed.
(Looking in the services console, I don't see this service listed)

2. The NTRU TSS v1.2.1.29 TCS service depends on the TPM Base Services service which faled to start because of the following error: the operation completed successfully.

3. Event 7023, Service Control Manager: The netwareWorkstation service terminated with the following error: The specified module could not be found.

4. Event 1012, DNS Client Events: There was an error while attempting to read the local hosts file.

5. Event 7023, Service Control Manager: The Computer Browser service terminated with the following error: The specified service does not exist as an installed service.

6. Event 7023, Service Control Manager: The Wlancig service terminated with the following error: The specified module could not be found.

7. Event 7023, Service Control Manager: The Edspport service terminated with the following error: The specified module could not be found.

8. Event 7003, Service Control Manager: The IKE and AuthIP IPsec Keying Modules service depends on the following service: BFE. This service might not be installed.

9. Event 7003, Service Control Manager: This IPsec Policy Agent service depends on the following service: BFE. This service might not be installed.

10. Event 7023, Service Control Manager: The AcronisOSSreinstallSvc service terminhated with the following error: The specified module could not be found.

11. Event 7023, Service Control Manager: The SPService service terminated with the following error: The specified module could not be found.

12. Event 7023, Service Control Manager: The Id2scaps service terminated with the following error: The specified module could not be found.

13. Event 7023, Service Control Manager: The following boot-start or system-start driver(s) failed to load: luafv.

14. Event 7003, Service Control Manager: The TCP/IP NetBIOS Helper service depends on the following service, NetBT. This service might not be installed.

Other things to note: I can ping the machines that I'm trying to access, I can ping localhost. I also tried accessing the other machines by IP instead of name, no such luck there. THERE WAS A VIRUS ON THIS MACHINE ABOUT A WEEK AGO, but that appears to be gone now. I suspect that this virus' leftovers is still causing the problem. There is no restore for me to roll back to, all firewalls appear to be off.

I realize that some of these repeat, but they repeat in the error log during boot... I'm not sure where to start with repairing all this stuff.

I did try pushing the easy button on my desk and I even fired up my sonic screwdriver to see if those would help. They didn't.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:56 AM

Posted 15 May 2012 - 03:26 PM

Worth a look, http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/thread/028a3d13-f571-49e0-abe7-1ca61fb92082 AND http://www.sevenforums.com/network-sharing/42418-error-code-0x80070035-network-path-not-found.html .

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users